Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - mehl

Pages: [1]
1
Suggestions and Requests / Re: Request:  Print Sparx web pages un-trunca
« on: January 23, 2004, 05:40:02 pm »
Thanks Bruno --

Landscape works.

I don't see
Diagram > Properties
on this page
http://www.sparxsystems.com.au/use_case_model.htm

Can you tell me where to find that setting?

Larry

2
Suggestions and Requests / Request:  Print Sparx web pages un-truncated
« on: January 22, 2004, 08:57:12 pm »
I would like to print tutorials (e.g., Use Case Model).

Text is truncated on the right side.

Can you fix that?

Thanks,

S Mehl

3
General Board / Failed to load code generation template-4.00 instl
« on: March 22, 2004, 11:36:00 pm »
Hello --

Installing 4.0 with the zip/patch file, I got the message:

"Failed to load code generation templates"

Can someone tell me what went wrong, and how to fix it?

Thanks for any help.

Larry Mehl

4
General Board / website - File > Print truncates right-side tex
« on: October 19, 2003, 01:48:38 pm »
Request to sparx website designers:

Please format the pages to print everything I see on the screen.

If you have to add a "Printer friendly" button on each page, that's OK, but it would save time to just have the page print everything on File > Print.

Thanks,

L Mehl

5
General Board / Re: Import schema for an ACCESS mdb
« on: August 18, 2003, 11:40:11 pm »
Henk --

Thank you for the explanation.  For the benefit of future users, you might write up that sequence and put in a "Getting Started" section of Help.

I remember seeing the Database Name textbox, and its associated button appeared to be disabled, as it did this time.
Clicking the button works as you describe, however.

Problem:  After selecting the tables and clicking OK to import them, I got a message
"Unrecognized database format ... .mdb"
The Cancel Import button was the only one of the two buttons in the dialog box which was enabled.
Clicking it had no effect.  I could move the dialog box away and attempt another import, but with the same result.  Other than that, the app was hung, and needed Ctrl-Alt_del to kill it.

The mdb is from ACCESS 2000.  Is an mdb (via an ODBC) not compatible with EA?

Can you help me through this problem?

Thanks in advance.

Larry Mehl
mehl@cyvest.com




6
General Board / Import schema for an ACCESS mdb
« on: August 18, 2003, 05:56:46 pm »
Hello --

I am newcomer to data modeling and to EA.

I can't figure out how to import my mdb schema (an ODBC connection has been set up).

Can someone point me to terms, help screen topics, or better yet, the sequence of things to do in order to import the schema and create the DDL?

I am confused that several objects on the tree branch  Logical View offer the choice of
Code Engineering | Import DDL ... .  That choice prompts me to select a diagram, which I thought I already had.

The Help topic
"Reverse Engineer ODBC data sources"
is not clear enough for this newbie.

Was it difficult for others of you to get into EA?

Thanks in advance for any help.

Larry Mehl
mehl@cyvest.com

7
Uml Process / Re: Requirement Types and Stereotypes-which is whi
« on: October 30, 2003, 09:42:03 am »
Sean --

Thanks for the explanation.

Larry

8
Uml Process / Requirement Types and Stereotypes-which is which?
« on: October 21, 2003, 11:14:43 am »
Hello --

Stereotype seems to become Type after I create a Formal Requirement on
Views > Custom> Formal Requirements
using
Insert > New Element

I entered the following:
Type:  "Requirement" (chosen from listbox)
Name:  "test Requirement"
Stereotype:  "access"  (chosen from listbox)

When that entry was completed, I checked the properties and found
Short Description:  "test Requirement"
Type:  "access"
Stereotype:  not shown

Clicking the dropdown for Type shows values such as
Display
Functional
Performance
etc.

and not the same values in list from which I selected the Stereotype "access" when I entered the requirement.

Should I expect to see the properties described this way ("Stereotype" disappeared), or is there a bug?

Thanks for any information to help me understand this.

Larry Mehl
mehl@cyvest.com

9
Uml Process / Re: Export Requirement Stereotypes; import Require
« on: October 21, 2003, 11:17:10 am »
Sean --

Thanks.  Looking at the eap tables helps me understand things a bit more.

I see that the long dropdown list of Stereotypes in Insert New Element (for a Requirement) contains all values from t_stereotypes.

The table contains cdrom and cd-rom (applies to Nodes).

I still need help understanding why the Stereotype I enter for a new Requirement seems to disappear after entry, when I look at Properties for that requirement.

Can you look at my message "Requirement Types and Stereotypes-which is which?", posted 11:14 am (GMT - 8) 21 Oct ?  If you are with Sparx can you route it to someone who can help me?

Larry

10
Uml Process / Export Requirement Stereotypes; import Requirement
« on: October 19, 2003, 05:07:34 pm »
Hello --

I am very new to EA and UML in general.

I have a long list of Requirements and want to prepare a file containing Type, Name, Stereotype for import

It looks like I can import Requirements (Views > Custom > Formal Requirements).  Am I correct?

Is it possible to export the Stereotypes from the Insert New Element dialog box?  If not, does the list appear in a file somewhere?

Thanks for any help.

Larry Mehl
mehl@cyvest.com

Pages: [1]