Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - alindan

Pages: [1]
1
Bugs and Issues / Re: Files on Sharepoint
« on: June 15, 2018, 12:23:08 am »
I know it's an access file, however my company has a standard that we need to follow, and SharePoint is the way to go until we get to deploy EA as an Enterprise solution. The long term plan is to go Pro Cloud on premise, but before I get there I have to demonstrate it works...

Alin

2
Bugs and Issues / Files on Sharepoint
« on: June 14, 2018, 04:13:58 am »
EA does not seem to trigger User Authentication properly.

I have an .eap file on a SharePoint server. If I try to open the file after a fresh login on the PC, EA just through a "File Not Found" error.

If I do browse to the file first with Explorer and then open it in EA everything seems to be working OK.

I am using EA14 on Win 10.





3
Bugs and Issues / Re: Bug when copying package
« on: February 15, 2018, 05:09:44 am »
I am not sure if this is related or not. When cloning a package that has navigation links, the cloned links point to the original element not the cloned one.

Not sure if this is by design or not; my expectation was that the links are pointing to the cloned one (especially when the link point within the same package)


4
Suggestions and Requests / Local Path Expansion
« on: February 06, 2007, 06:41:44 am »
EA has some limitations when you move the location of your hyperlinks. It does handle the relative path gracefully, however if I change the path of the hyperlink I have to manually go in and adjust all the paths.

Would it be possible to handle this using the Local Path mechnism that it is implemtented...

Alin

5
General Board / Re: EA 9 Beta
« on: March 11, 2011, 09:00:05 am »
I am not a "registered user" anymore, we have not maintained our annual upgrade rights (the new features were not of interest to us for us, plus some funding issues). However we are looking at building a business case to renew the license for your products. Is there any possibility to get involved in the beta testing for non-registered users?

6
General Board / Database Design
« on: March 31, 2006, 07:18:04 am »
I am trying to use EA for some basic database design tasks.
Since EA does not seem to have support for domain, I wanted to try to use inheritance to simulate that. The idea was to have a table T1 that has a number of attributes and mark it as abstract. A table T2 was created and inherited the T1. The diagram correctly shows the inherited attributes. When I run the DDL I do not get the inherited attributes created. Am I doing something wrong?

Alin

PS The current problem occurs in the trial of EA 6.1 (I am evaluating it for a possible upgrade).

Pages: [1]