Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - davewarner

Pages: [1]
1
General Board / Re: A gripe about 3.51
« on: February 12, 2003, 09:48:59 am »
Re: Zircom Experiences: I have Build 600 installed.  Downloaded Zircom Mentor Eval from Sparx website and installed it.  Menu option under Help: "Register Add-in" is there.  Pump in the information and no problems.  Create a diagram, drag an actor on the diagram and right click.  First option is "Mentor"  - click and IE 6.0 opens up to the correct page.  Slick and well worth the money.  I'll be buying the product.

BTW, I entered the product key last year around this time.  When I renewed this month, I didn't have to re-enter the product key.  If you have problems with the registration process for EA, I suggest you never, never, ever buy Office XP  :)

2
General Board / Re: Simple data modeling questions.
« on: March 15, 2002, 02:43:35 pm »
Actually, I work with a 10 yr old database (migrated several years ago from Sybase 4.9.3 to Sybase 11.5) that almost exclusively uses domains (e.g. document_no_type is a domain internally represented by char(10)).  It was a snap to add in the domain as a 'datatype' and generate the ddl.  One minor wrinkle - I can't specify the internal representation in EA, otherwise the DDL will include it.  

3
General Board / Re: Prototype Tutorial
« on: February 08, 2002, 10:25:52 am »
Hi Steve,

    I am very interested since it looks like I may be moving my entire team to EA over the next several months.  I am esp. interested in using EA with MS Project and interfacing with CVS.

    I vote for release early and release often on this.  That process seemed to work very well for Ed Roman over on http://theserverside.com for the 2nd Edition of Mastering EJB.

    Perhaps Geoff can give you some room here for this project?  

     

4
General Board / Re: Object attributes in Java
« on: February 01, 2002, 08:47:18 am »
I'm seeing the same behaviour, except that this happens intermittently in my case.  Usually the first attribute I enter shows the 'create' button, but not successive attributes.

5
General Board / Control over Generated DLL Statement delimiter
« on: February 01, 2002, 03:27:44 pm »
Is it possible to configure the delimiter generated between DDL statements?  I am using the Data Model to generate DDL for a Sybase database, which requires the "go" command after each DDL statement instead of a semi-colon.

This is the only obstacle I ran up against in 11 days of evaluating EA - what a great product!  I have purchased it for my personal projects and am recommending it for adoption by my team at work.  

Pages: [1]