Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - s_m_b

Pages: [1]
1
General Board / Re: new version of zicom mentor...
« on: September 01, 2003, 02:13:36 am »
 ;D
thanks for that. Got it.

2
General Board / new version of zicom mentor...
« on: August 28, 2003, 03:26:47 am »
isn't there an upgrade path on this? or a reduced licence fee?
Having bought a licence when it first appeared, I don't fancy having to pay that much for the new version... ???

3
General Board / Re: since release 610, windows installer locks up?
« on: May 09, 2003, 01:38:20 am »
w2k pro sp3 + all msb patches/hotfixes to date

What I did notice yesterday was that after something like 20-30 minutes of hanging there, MSI reported that it had ceased responding; when it gave me the option of abort/retry, I did retry, and seconds later was presented with a screen detailing three other programs running that should be shut down before I proceeded. I ignored this and all went fine from there.
???

4
General Board / since release 610, windows installer locks up?
« on: May 08, 2003, 05:33:22 am »
 ???

the last two builds I've downloaded to update, the installer locks up about halfway through the business of 'preparing to remove - gathering info'.

Any idea why this is happening?

5
General Board / Re: A gripe about 3.51
« on: February 25, 2003, 02:05:55 am »
well, a week away on holiday and what happens?
:) (that's for the holiday btw)

A new build appears that addresses the Zircon problem - thanks!
I've found an easy way to upgrade - just download the patch file, not the lumbering great thing that wants you to rip everything out and reinstall it all. And it works!

6
General Board / Re: A gripe about 3.51
« on: February 13, 2003, 02:04:03 am »
Let's reply......
Jason: yes, but that's not the point. I have a fair number of progs installed and in use, and none of them insist on that each time you upgrade. It's a pain.
I habitually upgrade every build of anything from WinAmp to EditPlus, and even when I eventually find out about the M$ Office service packs. Good practice, as EA build 600 has brought in a very neat improvement when you select something from the toolbox and want to position it somewhere in a large diagram. Nice one Geoff!

Steve: Never seen the MS installer query anything that wasn't MS product. Never seen anything else mention Macromedia on the way past. I could understand it if the file extensions used matched.

Dave: Been through that. I have:
About/three license key ones/readme/ordering/help/resources/EA on the web.
I'm using buld 600, desktop.  ???

Andrew: I'd done that and got a fairly wooly answer from the designer. Anyhow, Bugs are when the insides don't work right.  I'll merrily shout on those, even though being on the other side of the world it'll take a little longer!


Please note, folks: I'm not knocking the thing. Believe me, I've seen products with an interface that a monkey could have built better, installed as a corporate system. I've also seen products with appauling graphics, but they work.
Good software doesn't get in the way. EA is good software, but just rubs me up the wrong way when it behaves like you've never run it before post upgrade.


7
General Board / Re: A gripe about 3.51
« on: February 12, 2003, 04:50:39 am »
Really.
Have to say that I would. And always have. Tends to point at certain basics being overlooked.

Any comment on the Zircom bit?

8
General Board / A gripe about 3.51
« on: February 12, 2003, 02:02:27 am »
I might be new to the business of UML, but this is the first software that I've ever seen that does two weird things on upgrading
1) goes off and detects Macromedia products as having to be shut down to allow the install
2) insists on that long serial key being input again to start EA up again.

Don't get me wrong - EA is a great product, but these are just the sort of little irritants that can push folks against it.

IN a similar vein - has anyone tried to integrate Zircom Mentor? Try as I might, I can't find the 'register plugin' facility on 'help', or do I need build 361 in?

???

9
General Board / Unlocking elements
« on: February 04, 2003, 08:54:00 am »
Bit stuck here - having locked an element to stop it getting picked up accidentally, I need to unlock/release it to edit the legend. How/where do I do this?

Pages: [1]