Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - MarcioMonego

Pages: [1]
1
Bugs and Issues / EA Lite and navigation links that doesn't works
« on: July 31, 2014, 05:52:53 am »
Hi all,

I've noticed that links in use cases with structured scenarios may not be navigated using EA Lite edition.

We have small teams of Architects, Analysts and developers and we have fighting a long since old versions trying to use EA Lite to devs read the specifications without a fee of an full license.

Old versions most time had small bugs on generating html reports or rtf reports. Always some thing works on one scenario and not in other.

Many times using Word substitution doesn't works for some tokens, labels, titles on documentations templates;
Some project types translations were fixed on documentation generation.

We see the effort you have made to change this part of tool to work better and hope to see it working better soon.

We use a mix of SQL Server repository and TFS versioning schema to maintain and protect model.

Using EA lite the user can't navigate using the links of use case specification, either for glossary items, Context References and other links. We use a lot of links to Business Rules, modeled Messages, glossary items and so on.

Same happening on version-controlled packages in EA Full 11 to packages that I does not have checkout. It is an annoying thing. Some packages take minutes to checkout.

Generating HTML reports EA eats many line breaks and joins things in a ugly way.

We are trying version 11 with same bugs (1107).

I use this great tool since Version 6.5.

If I forgot something let me know.

Regards,
Márcio



UPDATE1: I saw that in some cases inside the same use case scenario step the same item with link was opening and other not...(different columns) :-[

Trying a bit I realized that it was because in general we use other columns like "Uses" and "Results" to store some large text with things like interface neutral rules and other OBS. If we decrease the other columns size and increase a bit the column that owns the link the 3 button pop-up shows....

UPDATE 2: Links to included use cases still doesn't show in uses and results columns. In the Action column shows nice.

2
Bugs and Issues / EA Lite and navigation links that doesn't works
« on: July 31, 2014, 04:01:53 am »
Hi all,

I've noticed that links in use cases with structured scenarios may not be navigated using EA Lite edition.

We have small teams of Architects, Analysts and developers and we have fighting a long since old versions trying to use EA Lite to devs read the specifications without a fee of an full license.

Old versions most time had small bugs on generating html reports or rtf reports. Always some thing works on one scenario and not in other.

Many times using Word substitution doesn't works for some tokens, labels, titles on documentations templates;
Some project types translations were fixed on documentation generation.

We see the effort you have made to change this part of tool to work better and hope to see it working better soon.

We use a mix of SQL Server repository and TFS versioning schema to maintain and protect model.

Using EA lite the user can't navigate using the links of use case specification, either for glossary items, Context References and other links. We use a lot of links to Business Rules, modeled Messages, glossary items and so on.

Same happening on version-controlled packages in EA Full 11 to packages that I does not have checkout. It is an annoying thing. Some packages take minutes to checkout.

Generating HTML reports EA eats many line breaks and joins things in a ugly way.

We are trying version 11 with same bugs (1107).

I use this great tool since Version 6.5.

If I forgot something let me know.

Regards,
Márcio

Pages: [1]