Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - brettonwoods

Pages: [1]
1
General Board / Default Visibility for Data Modeling Associatoin
« on: January 25, 2012, 01:11:28 am »
The context menu in data modeling diagram for an association has the  option Visibility > Set Label Visibility. It opens a form with all options selected. The all selected default makes data diagrams very noisy. When importing a db schema with many tables it is very tedious to manually change each association.

Is there a way to set default values for the Visibility > Set Label Visibility dialog? (I know you can suppress all labels for the diagram using diagram properties - looking for middle ground)

Thanks for any help.

Tom

2
General Board / Replication Dropping t_operationtag Table
« on: May 12, 2005, 06:41:03 am »
Hello,

I have a master and a replicant on two different machines. They synchronized OK for a while but now the replicant keeps 'loosing' the t_operationtag table and the two will not sync.

I tried a creating a new replicant and the problem reoccurs.

Has anyone had a similar problem?

Thanks

Tom

3
General Board / Embedded Elements In Documentation
« on: March 12, 2005, 09:43:22 am »
Hi!

I'm trying to generate documentation for an activity diagram and no matter what I try it always documents the embedded elements that result from creating an object flow between activities. The elements are presented in a table that will only confuse users. Is there any way to stop the table from displaying?

Thanks

Tom

4
General Board / Sterotype Icon Library
« on: February 09, 2005, 02:08:34 pm »
Hi,

Does anyone know of a good library of icons in wmf, emf format to use with sterotypes? I'm looking for something to dress up activity, component and use case diagrams.

Thanks

Tom

5
General Board / CVS - Problem Adding Package
« on: December 27, 2004, 04:50:44 pm »
Hi,

I am trying to place an EA model under version control using CVSNT on a Win XP system.

I set up the Version Control Configuration
Right Click a package and select version control Configure
Click control package, select the version control, save the file name etc.
Click OK
In the Add Package dialog click OK

Results in "Unexpected Response from CVS" - there is no version here "do checkout first"

I've been able to get a test project working by doing a manual import and checkout from the command line the doing the above steps but have not been able to get set up in any predictiable manner. Sometimes it works sometimes not.

Can anyone tell me the correct sequence for setting up CVS?

Thanks

Tom

6
General Board / XMI Import
« on: October 11, 2004, 10:19:00 am »
Hi,

XMI files imported into EA that were generated by Poseidon CE loose a lot of information. Class diagrams loose all of the layout information, activity diagrams do better on layout but still miss a lot of detail. For example object flows are imported as activity flows and constraint information is lost. The lost information is in the Poseidon XMI file but is not making it to the UA model.

Is xmi import a work in progress?

Tom

7
General Board / Can Nor Find Association Class Icon
« on: October 19, 2004, 10:47:04 am »
Hi,

The help topic on Association Class says that there should be an Association Class icon in the Structure section of the toolbox. Help me, I am blind, and do not see it.

Thanks,
Tom

8
General Board / Activity Display On Entry and Do Action
« on: October 08, 2004, 12:56:22 pm »
Hi

In the History topic in the help system activities are show with actions displayed i.e. Do Action and On Entry. How are these properties set? Mut be obvious but I can't find anything in the toolbox that looks like the activities in help (activity with a compartment) nor did I find anything in help.

Thanks

Tom

9
General Board / Import DDL and Foreign Keys
« on: August 14, 2004, 10:05:39 am »
Hi All,

At one time when I imported a Postgresql db EA created the tables and FK associations.

Now only tables are imported with the FK's stereotyped incorrectly as indexes. Is there anything I can do correct this?

I'm using EA 4.00.701, Postgresql ODBC driver 7.02.00.05

Thanks
Tom

10
Automation Interface, Add-Ins and Tools / Java Automation Example
« on: April 11, 2011, 10:31:43 am »
I have a list of about 450 requirements for a project that I would like to import using the java interface. I'm working in Eclipse and have copied the files as per instructions and have connected to the repository. Does anyone have a java snippet for inserting the requirements?

Thanks for any help!

Pages: [1]