Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - JiriK

Pages: [1]
1
Bugs and Issues / Why getLatest fails to run on a few packages
« on: October 18, 2017, 07:49:12 pm »
Hello,

I’d like to kindly ask you for any recommendation or advise to help us how we can solve following problem we are recently facing:
We have quite large EAP file (about 270MB – when compacted) and there are a few packages on which we can’t run getLatest. It fails always with this error message: DAO.QueryDef [3035] System resource exceeded
On any other package seems to be working fine so far (update) – albeit it’s quite slow. Does anybody have an idea what may cause this problem?

Information about our model:
EAP file (about 270MB – when compacted). We use SVN versioning. Every package is versioned in its own xml file

What I’ve tried:
Tweaking the Jet4 registry values
Every option from “Manage EAP file” submenu
Checked the associated XMI file – its size seems normal

2
I have today successfully installed new EA version 13 when I was previously using version 10 without any problems for last 2 years, but when I try to open my project file (eap), EA crashes and Windows error dialog appears: "Enterprise Architect - UML Development Tool has stopped working" with option to Debug or Close. I'm able to open EA and all my setting are correct, I tried to reinstall and restart couple of times, I also tried to install EA version 12 and I'm getting the same result - EA crashes with the same error dialog. When I have uninstalled new versions and installed version 10 again, I was able to open my project file (eap) without any problems again. Can anybody advise me what's wrong? I'll appreciate any tip. Many thanks

Pages: [1]