Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Stevebo

Pages: [1]
1
Suggestions and Requests / Visio 2007 Support Coming Soon?
« on: January 18, 2008, 01:14:58 pm »
Will Visio 2007 be supported anytime soon for the Visio importer add-on? I tried to import Visio diagrams using the add-in and got the message that Visio 2002 and 2003 were supported.

I thought the problem was that the Visio diagram was generated using Visio 2007 (which is compatible with the 2003 format). Turns out the add-in doesn't support the Visio 2007 engine so it's more than the format of the Visio diagram itself, it's about the engine used on the user's PC.

I wonder if the solution for supporting 2007 isn't to check the version and limit it to 2003. The standard file format for 2007 can be read by 2003 with no trouble (same format). Any chance someone needs a guinea pig to check out a beta release? I'm game.

steve

2
General Board / How do I control the order of run state values?
« on: December 11, 2007, 03:56:01 pm »
I'm using EA for enterprise architecture rather than development. If I create a node and name it "Server," and then I add attributes to the node such as "Processors," "Disks," "Disk Size," etc., I can create an instance of the node where I assign values to the attributes.

The way I assign values to the attributes is by using "Set Run State" which is found when right-clicking a node and selecting Advanced->Set Run State.  The problem is this - although I can control the order of attributes and how they appear for a node when right clicking a node and choosing "Attributes," the order of the "set run state" values does not appear in the same order as the attribute list nor do I have the opportunity to control how the values appear.

This is annoying if I overlooked an attribute's value that was at the top of the attribute list (for example, server location) only to remember to assign it after already assigning all the other attributes' values. The only way I found to put the attribute values back in order was to delete the values back to where I needed to make the change, and then re-enter all of them in the order I wanted.

Does anyone know how I can re-order the run state values that appear for a node instance? Even if it's in a file somewhere and not via the user interface I'll take it.

steve


3
Bugs and Issues / Width of a note when pasting is too narrow ....
« on: April 19, 2008, 02:50:15 am »
Posted this info in another forum section and it was suggested I post here. Well, actually to report it as a feature, but this is no feature any user I know would like.

The problem is that when pasting text from either another note, or from an external file into a new note, the new note defaults to its rather narrow width. It should default to something wider than that, perhaps the width of the widest single line.

The symptom for this problem is that once you paste your text and save it, you get a note displayed on the diagram that's very narrow, but pages and pages high. To fix this, a person has to use the stretch handle to make the width more reasonable (the width of a single widest line from the source text), and then go to the very bottom of the note and drag up its lower pull handle.

I've had notes that when pasting text in them were 2 inches wide on the screen and must have stretched vertically the equivalent of 10 pages.

This is an annoying "feature" that I wish would go away. I encounter it due to how we initially create use case descriptions in places like Word or emails that get circulated, and then paste the text in EA rather than retype it.

I don't think this occurred in older versions, but it may have been another tool I was using that I'm thinking of.

thanks,

steve

4
Before I ran in to this problem, I could launch EA and the Project Browser appeared on the right side of the window at the width I had last sized it.

Now when I launch EA, the Project Browser consumes half of the width of the window. I've tried closing the Project Browser, then closing EA, then restarting EA and viewing the Project Browser only to find that it steals half of the display window again. Doesn't appear to matter what width the Project Browser view is at when I close EA since every time it's started, the Project Browser consumes half the display.

Is there some place where this is set or a file I could delete, or?

thanks,

steve

5
Bugs and Issues / Problem when pasting text in a note...
« on: April 18, 2008, 08:31:24 am »
Has anyone else run in to the problem where you first copy some text of interest (could be from a note within a different drawing), then add a note to say a Use Case description, then paste the copied text in the note, and the note appears to be about an inch or so wide but vertically a mile long? I end up having to scroll down and down to find the bottom of the note box and then resize it to a more usable size. It didn't used to do this but did after I updated to the current version of 7.1  Wondering what happened or if maybe some preferences got changed.

steve

6
Bugs and Issues / Exception error when closing EA...
« on: March 01, 2008, 09:58:11 am »
Every time I exit EA I get an exception error window.

It reads:

EA.exe  The exception unknown sofware exception at 0xc0020001 occurred in the application at location 0x7c812a5b.

It started several versions ago. I tried completely uninstalling the app and have installed several versions since but it shows up every time I close the application.

stevebo

Pages: [1]