Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Richard Smith

Pages: [1]
1
Bugs and Issues / Re: VS2005 MDG integration not working
« on: March 08, 2008, 12:01:25 am »
Excellent, thanks David.

2
Bugs and Issues / Re: VS2005 MDG integration not working
« on: March 07, 2008, 10:02:20 pm »
Quote
Hi Richard,

What operating system are you running? If it is Vista
  • do you have UAC on or off
  • did you start the installer by right-clicking on it and selecting "Run as Administrator"

Hi

We're running XP. I've tried the plug in on several other work machines and had the same problem.

However as soon as I register "EAVSBridge.dll" manually it's fine.

On another note. I've noticed that the MDG Integration install creates an "MDG Link" folder which contains the "EAVSBridge.dll".

"MDG Link" and "MDG Integration" appear to perform broadly similar functions - so it's unlikely we'd require both plug ins.

As this tool will be mainly used by developers, is it safe to say that the MDG Integration plug in would be prove most valuable?

Thanks

3
Bugs and Issues / Re: VS2005 MDG integration not working
« on: March 07, 2008, 05:15:45 am »
Manually registering the plug in dll's seems to have fixed this - but don't understand why this wasn't done properly during the installation.

4
Bugs and Issues / VS2005 MDG integration not working
« on: March 07, 2008, 01:01:38 am »
I've been evaluating the standalone EA product and am impressed by it. I'm now looking at the VS integration plug in. However I can't get it working properly. Although I've installed the plug in and it shows up in VS2005 when I attach a model to the solution I get the following error:

"MDG Link for Visual Studio is not loaded...ensure  Visual Studio add in has been enabled through the Add-ins menu of EA"

When I check the Add-Ins menu in EA I see that both the Visual Studio and C Sharp Demo plug ins are missing.

I've tried un-installing/installing several times without success. My home machine is working fine with the plug in - it's just my work machine which is causing me problems. I also have VS2008 installed on my work machine.

Any ideas how I can fix this?

It's the "MDG Integration" plug in I'm trying to use although I've also installed "MDG Link" as well to see if this has any effect.

I'm also a bit unsure as to the differences between these plug-ins. Is there any point in having them both?

Thanks


Pages: [1]