Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Maggie

Pages: 1 [2] 3 4 ... 8
16
General Board / Sequence Diagrams
« on: July 07, 2014, 07:44:51 pm »
Hi
How do I show recursion on my sequence diagram

Thanks

Maggie

17
General Board / Editing linked documents
« on: June 09, 2014, 08:53:32 pm »
Hi
I have created a linked document and defined selection field and entered the values to be selected.
Now I need to edit this list of values and cannot see a way of doing this.
I can right click on the element and see 'Edit input field' but it is greyed out.

Does anyone know how to do this

Thanks

Maggie

18
General Board / Re: Status colours for classes
« on: January 24, 2014, 01:45:38 am »
Ah now I see it!!

19
General Board / Status colours for classes
« on: January 23, 2014, 10:40:51 pm »
Hi
Is it possible to display status colours on a diagram for classes?
I have tried Settings->General Types->Applies To, but to no avail

Anyone know if this is possible?

Thanks

Maggie

20
General Board / Re: Activation Levels
« on: May 10, 2013, 06:12:47 pm »
AHH
now I feel a little stupid ;D

21
General Board / Re: Activation Levels
« on: May 10, 2013, 05:46:53 pm »
Hi
Makes no difference.
I thought that it might have to do with some addin or mdg technology that I was using so I uninstalled EA and removed all the registry settings and the re installed.
This has fixed the issue and it remains fixed after I have reinstalled my addins and technologies.
In addition I have just noticed that message lines were being drawn with a plain arrow,but now they are filled.

Dont know what caused this but it is working now

Maggie

22
General Board / Re: Activation Levels
« on: May 10, 2013, 04:52:08 pm »
Hi Simon
I did search the help and did find the Suppress Activations option, however, it does not help me.
I am talking about activation levels whereby when a self message is added the activation levels are nested.
Here is what I am talking about -
http://www.sparxsystems.com/enterprise_architect_user_guide/9.3/standard_uml_models/self_message.html

No matter what I try I cannot get a new activation level to be added  >:(

Is there anything else I can try?

23
General Board / Activation Levels
« on: May 10, 2013, 01:42:52 am »
Hi
I am drawing a sequence diagram and cannot get the activation levels to be visible
I have drawn a self message for a lifeline followed by a message to another lifeline.
According to the help I should see a raise activation level menu option but I do not

Has anyone any idea why not?

Cheers

Maggie

24
General Board / Re: Relationship Matrix with SQL Search
« on: April 25, 2013, 09:09:28 pm »
ARGHHHHH
Here is my original SQL search that does not work in the RA
Code: [Select]
select o.ea_guid as CLASSGUID, o.Object_Type as CLASSTYPE ,o.Name,o.Stereotype
from (t_object o
inner join t_objectproperties tag on o.Object_ID = tag.Object_ID)
where o.Object_Type = 'Requirement'
and tag.Property like 'Phase'
and tag.Value like '#WC#<Search Term>#WC#'

Now here is one that DOES work
Code: [Select]
select o.ea_guid [highlight]AS[/highlight] CLASSGUID, o.Object_Type as CLASSTYPE ,o.Name,o.Stereotype
from (t_object o
inner join t_objectproperties tag on o.Object_ID = tag.Object_ID)
where o.Object_Type = 'Requirement'
and tag.Property like 'Phase'
and tag.Value like '#WC#<Search Term>#WC#'

Spot the difference?
as replace with AS :-[ :-[ :-[

25
General Board / Relationship Matrix with SQL Search
« on: April 25, 2013, 08:11:34 pm »
Hello all
I have a SQL search setup that report elements depending upon a given tagged value. This works and gives the expected results.
Now I want to use this in the Relationship matrix so I set the source/target using the 'Apply Model Search' option and enter my search and search term. However, no results are seen in the relationship matrix

I would be grateful if someone could throw some light on what I might be doing wrong?

Thanks

Maggie

26
General Board / Re: Update author field for all elements
« on: April 08, 2013, 09:02:28 pm »
Thanks!! :)

27
General Board / Update author field for all elements
« on: April 08, 2013, 06:27:24 pm »
Hi
I want to update the author field of all elements in a model, so i thought I could do it in sql.
I have this code
Code: [Select]
UPDATE t_diagram
SET Author = "Bob Smith"
WHERE Author = "bob.smith"

But it has no effect.

I would be grateful if someone could show me the correct way of doing this

Thanks

Maggie

28
General Board / Re: Create baselines with security enabled
« on: March 27, 2013, 03:32:40 am »
Ahh :D

29
General Board / Create baselines with security enabled
« on: March 27, 2013, 01:27:12 am »
Hi
I have enabled security on my project but when I try to create a package baseline I get a dialog saying that the package is currently locked and that I cannot manage baselines
However, the package is not locked
Is this expected behaviour?

Maggie

30
General Board / Re: Previous EA versions
« on: November 27, 2012, 01:01:11 am »

Pages: 1 [2] 3 4 ... 8