Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - VKN

Pages: [1] 2 3 ... 12
1
General Board / Re: XMI import problem
« on: February 23, 2018, 10:21:37 am »
If you don't have that key present in the registry then create it and try the import again.

2
General Board / Re: Link an User Interface element to Table/Column
« on: February 15, 2018, 10:07:54 am »
Why the "Link to Element Feature" option is not on the menu when I right-click on the end of connector/relationship? It was there when I tried initially but not now! Is there anything to do with the new Diagram or connectors properties?
If you right click at the center of the connector, the menu item will not appear. Try right clicking on the connector closer (say 25%) to the element.

3
General Board / Re: Displaying tags on connectors
« on: February 07, 2018, 03:56:14 pm »
One other way is to display the tag values in a note element that is connected to the relation.

Create a Note element and create a link between the Note and the relation.
Then right click on the Note element and select Advanced | Link to connector Tagged Values

4
General Board / Re: Environment Variable to define path to linked files.
« on: January 24, 2018, 11:06:45 am »
I also tried this as a hyperlink in the notes section of the element and it also did not work.
Just checked that it works with hyperlinks. I have also tested by moving the file to different location then updated the local path to that new location and then clicking the hyperlink opened the file.

6
General Board / Re: Unlock a Block element
« on: January 18, 2018, 11:45:31 am »
When I right mouse click on the block in the Project Browser, it does not allow me to delete this element nor to unlock it.
How exactly is EA not allowing you?
Is the lock/delete menu disabled or doesn't appear or does it throw an error?

7
General Board / Re: XMI Round Trip - Data Loss?  Your help needed!
« on: January 18, 2018, 10:20:17 am »
Look for Create placeholders for missing External References during XMI 1.1/2.1 Import section in this link.

http://www.sparxsystems.com/enterprise_architect_user_guide/13.5/user_interface/xmlspecifications.html

8
Look for Matrix Specification Artifact in the below link. Then maybe you can apply a double click to open the Matrix with the predefined profile.

http://www.sparxsystems.com/enterprise_architect_user_guide/13.5/modeling_tools/artifacttbp.html

9
General Board / Re: Postgres-related crashing. ODBC Keep Alive?
« on: December 15, 2017, 10:44:04 am »
The ODBC need to be upgraded, 9.03 is known to be having issues with EA.

Also, you have to make sure that the configuration is as mentioned in this link.

http://sparxsystems.com/enterprise_architect_user_guide/13.5/model_repository/setupapostgresqlodbcdriver.html

10
General Board / Re: UI Suggestion - Option to Locate on Current Diagram
« on: December 13, 2017, 12:03:55 pm »
If the item is on 25 diagrams, Ctrl+U is more difficult, besides, I don't believe that's answering Rich's problem.
The problem occurs when pasting the element that already exists on the diagram.
The existing solution to that is to right click on the element in the project browser and select Locate in Current Diagram

11
General Board / Re: UI Suggestion - Option to Locate on Current Diagram
« on: December 13, 2017, 09:52:10 am »
Then I have to go through several clicks to locate it.
No need. Just do CTRL+U while the element is selected in the project browser.

12
General Board / Re: Database for default startup project is down
« on: December 12, 2017, 11:43:18 am »
Curiously though, the key I altered worked for me.
When a new key is created in the registry, a default value name/data is added to it automatically which is usually unused.
...worked for me. How would that be?
Some[thing | one] has fixed the actual problem for you elsewhere.

As you couldn't even open an .eap locally by double clicking, your problem was not solely because of the database server being down. It could be your network that had issues and EA couldn't access the license details from the key store.

OTOH, Sparx has previously confirmed an issue where if the default project is not accessible, EA cannot be launched. However, in this case EA could be launched by double clicking on an .eap

13
General Board / Re: Database for default startup project is down
« on: December 11, 2017, 02:27:51 pm »
HKEY_CURRENT_USER\Software\Sparx Systems\EA400\EA\Recent File List,
and is the 'default value' key
HKEY_CURRENT_USER\Software\Sparx Systems\EA400\EA\OPTIONS | DEFAULT_PROJECT

14
Bugs and Issues / Re: Diagram View Crashes App
« on: November 22, 2017, 11:39:36 am »

15
Sparx has recently accepted to implement it.

Pages: [1] 2 3 ... 12