Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - VKN

Pages: 1 2 [3] 4 5 ... 12
Does anyone know :
  • which JavaScript and wich version is built-in in EA13 ? (Spider Monkey ??)
SpiderMonkey 1.8

okay I admit it, my eyes are getting 'old'.. 12pt fonts on a high-resolution screen are MURDER on my eyes as it causes strain.  On v13.0.1300, how can I do this? I already did the Start > Workspace > Preferences > Preferences > Diagram ? Appearance.. etc., but this isn't across the board.
Try increasing the DPI by 25% or so.

Suggestions and Requests / Re: Link to Connector Feature
« on: May 24, 2017, 10:46:04 am »
That feature is already present.
Attach a note element to a connector.
Right click on the note element then select Advanced

Sparx support will ask you to send DBError.txt which you can find in %APPDATA%/Sparx Systems/EA

Bugs and Issues / Re: Hyperlink to element in diagram
« on: May 05, 2017, 01:39:54 pm »
[Didn't work for me - even with an Alias set...]
Check to see if you've missed any of the steps otherwise try again.
Worked for me.
Also try right-clicking on the hyperlink element then select Advanced | Execute Link

Bugs and Issues / Re: Hyperlink to element in diagram
« on: May 05, 2017, 10:07:36 am »
Create a Hyperlink element on a diagram.
On the Hyperlink Details dialog select EA Command for Type.
Then select ElementUsage in the following drop down.
Enter the Alias value of your target element.
Double click on the hyperlink to open the diagram with the target element selected.

Bugs and Issues / Re: Cross Package Export/Import
« on: April 26, 2017, 04:51:16 pm »
.. if this behavior is more like a bug (so we should open a bug) or a documented feature?
Not a bug, that is the expected behavior. When a package is exported, packages/elements inside of that package only are exported.
If suitable, you should be exporting a top level package.

General Board / Re: Search result in system output window
« on: April 19, 2017, 09:46:07 am »
Click the toolbar button on the top right of the Output window, next to the help button then select Dock in Main View

General Board / Re: EA lite and full install on same PC
« on: April 18, 2017, 10:26:00 am »
Before installing EA Lite, try renaming the EA folder
C:\Program Files (x86)\Sparx Systems\EA
C:\Program Files (x86)\Sparx Systems\EA_01

You may want to send a feature request to sparx.

General Board / Re: Setting default hyperlink details type?
« on: April 12, 2017, 11:01:12 am »
The moment the Hyperlink Details dialog is launched, hit W key.
This may bring down your microseconds to nanoseconds.

General Board / Re: Wireframe and tables
« on: April 11, 2017, 10:18:53 am »
..decimal separator ('.' instead of ',') which causes decimal values separated by a comma to be placed in the adjacent column.
It should be reported as a bug.
I've noticed that the table properties are described in a tagged value note (memo): is it possible to manually manipulate this note?

Bugs and Issues / Re: Testing features seem to be broken in V13
« on: April 11, 2017, 09:59:36 am »
I see, in V13 some constraints seem to be introduced. I am still not sure if this new constraints providing a value or not.
Looks like it is trying to avoid a test case getting into an incorrect state. For instance, coming across a test that is set to Pass/Fail but don't know who ran it or when.

Bugs and Issues / Re: Testing features seem to be broken in V13
« on: April 10, 2017, 10:27:30 am »
When you enter a new test you can neither select Run By nor Checked By nor Last Run.
You need to select the check box against Last Run.
When you try to change Status and Save the error message “Test not run yet. Set the Result to the default i.e. ‘Not Run’ is shown !?!?!?
You need to select the check box against Last Run and set Run By before you set the Status.

Pages: 1 2 [3] 4 5 ... 12