Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nestevao

Pages: 1 [2] 3
16
Bugs and Issues / Re: Win32 User Interface to RTF Document
« on: July 08, 2011, 02:26:10 am »
Many thanks.
It works fine with Bitmap option. :)

I haven't noticed any issue with it.

17
Bugs and Issues / Win32 User Interface to RTF Document
« on: July 07, 2011, 01:08:47 am »
As anyone tried to generate a RTF Document including win32 user interface diagrams? It's a mess. :-/

I've made a screen prototype design using win32 user interface diagram and elements and when I tried to copy paste a win32dialog to a word document or tried to generate an RTF document, the result is miserable.

The 'dialog window' background does not maintain the same size as the window designed, the text in the elements appears outside the elementsm etc...

Is there any 'option'/feature to generate this kind of diagrams correctly?

Thanks in advanced.

P.S. I'm using EA 9 build 907.

18
Bugs and Issues / Re: Connect EA 9 with TFS2010 - How??
« on: June 29, 2011, 07:48:35 pm »
Well, I'm getting there.

There's no direct integration between TFS and EA, I need to have full MS Visual Studio installed to be able to integrate TFS with EA.
Not exactly what I wanted  :-/

19
Bugs and Issues / Connect EA 9 with TFS2010 - How??
« on: June 28, 2011, 12:30:43 am »
Hello,

We're using EA for a long time and now we'll start using TFS.
We want do share requirements and features between EA and TFS.

I've installed MDG Integration for Visual Studio 4.5.1 (the add-in About Window says MDG Link and not MDG Integration, is this correct?) but in EA I don't have any option to connect to TFS Server or any option to integrate requirements or other artifacts as work itens in TFS.

In TFS I've a new option to view EA but nothing happens.

How do you connect EA and TFS and share requirements as I saw in one of Sparx videos (http://www.sparxsystems.com/resources/demos/MDG_VSTS/TFSIntegrationDemo.htm)?

I've EA 9.0.907 and TFS 2010.

Thanks in advanced.

20
Bugs and Issues / Re: Use-cases - unable to resize elements
« on: May 28, 2011, 02:48:25 am »
OK, a feature not a bug :)

It's working, many thanks.

21
Bugs and Issues / Use-cases - unable to resize elements
« on: May 24, 2011, 08:33:34 pm »
Hello,

Not sure if is a bug or a feature but I no longer can use the 'Same Height', 'Same Width' and 'Same Height and Width' in the use-case diagrams.

In other diagrams is working.

I'm using version 9, build 905.

22
Bugs and Issues / Re: Version Control Settings - No SS available
« on: October 20, 2010, 09:52:47 pm »
Thanks. Done that.

regards

23
Bugs and Issues / Re: Version Control Settings - No SS available
« on: October 20, 2010, 12:34:35 am »
Anyone?

24
Bugs and Issues / Version Control Settings - No SS available
« on: October 15, 2010, 10:29:50 pm »
Hello,

I want to configure the version control settings in a machine with MS Source-Safe installed but when I want to select the scc provider, it does not appears Source-Safe.

I've done this is several machines, all with the same sw installed in the same way and this is the first time it happened.
Only difference in this case, I've installed EA before installing MS-Source Safe, but, I've reinstalled EA after installing Source-Safe.

Any hints?
How and where EA looks for the installed SCC providers? Any way I can indicate the correct Source-safe path?

Thanks.

25
Bugs and Issues / Re: Check-in branch: bug or feature
« on: November 26, 2009, 12:57:37 am »
Thanks, in fact it was due to Lazy Load.

26
Bugs and Issues / Check-in branch: bug or feature
« on: November 25, 2009, 10:41:58 pm »
Hello,

I'm using MS Source-safe to version control my EA project. Recently we had the need to check-in all project existing packages, which are a lot, and I thought that the 'Check-in branch' functionality was the best way to find out which packages were checked-out and check-in them.

The problem is that when using the Check-in branch we only get the checked-out packages that are currently visible (expanded) in the project browser tree. If we have more checked-out packages that aren't expanded they don't appear in the check-in branch list. This is not very useful.

Is it a bug or a feature?
If it's a feature, is there any better way to quickly find out which packages are checked-out?

Thanks.

27
Bugs and Issues / Re: Build 846 - notes crippled in RTF export
« on: August 19, 2009, 03:01:00 am »
I'm having the same problem.

Using build 847, MS Word 2003 (11.8307.8221) SP3 part of MS Office Professional Edition 2003. English version but everything configured for Portuguese.

I don't know if you noticed but all paragraphs with the bug are formatted as Arabic or Hebrew Language, therefore the writing from right to left and the last character in the beginning of the sentences.

Selecting the text and changing language partially solves the problem, the tricky part is that the problems occurs randomly, hard do identify where, in long documents, the problem is, and with so many inserted text and tags is somehow hard to select the right text without changing other correct and desired formatting. Well, just a clue.

28
Bugs and Issues / Re: The Euro symbol in labels
« on: September 07, 2009, 11:37:38 pm »
I think I found the problem. No EA bug but wrong Oracle character set.
Sorry.  :)

29
Bugs and Issues / The Euro symbol in labels
« on: September 07, 2009, 09:53:35 pm »
In all EA diagrams, when I use the symbol, after saving the diagram and re-open it, it replaces the symbol by an inverted question mark symbol.

I've version 7.5 build 848 and all my computer language settings are in Portuguese.

Does anyone else have the same problem? Is there any language setting that I should configure.

30
Bugs and Issues / Re: Tagged Values for Table columns
« on: September 01, 2009, 09:03:07 pm »
Another problem with tagged values for table columns (or class attributes).

If you set a tagged value (trough the tagged value window because tagged value tab in properties windows still not working) for a table column or classe atribute and, after that, you modify the notes field a nd save it, you loose the tagged values you've set before.

Definitely, there's a big problem with tagged values for table columns or classe attributes!  :(

Pages: 1 [2] 3