Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nestevao

Pages: 1 2 [3]
31
Bugs and Issues / Re: Tagged Values for Table columns
« on: August 19, 2009, 02:32:13 am »
I'm referring to the new tab (since build 846), in the element properties window, to manage the element tagged values.

The only element I have problems with is the column / attribute. It seems to work fine with other element types.

32
Bugs and Issues / Re: Tagged Values for Table columns
« on: August 18, 2009, 02:35:55 am »
No, it does not work. Is like the all feature is not working. Even tagged values added by the old window are not visible in the new tab on the properties window.

I'll open a bug report. I posted here just in case  :-/

33
Bugs and Issues / Tagged Values for Table columns
« on: August 18, 2009, 01:52:24 am »
I can't add tagged values for table columns trough the new tab in the column property window. The new value button is disabled.
I can add it trough the 'old' tagged values window so it's not an access problem.

The new feature works fine for other types of objects.

I'm using build 847.

34
Bugs and Issues / Re: RTF documents - Hebrew and Arabic
« on: August 19, 2009, 02:49:43 am »
Quote
Could it be related to
http://www.sparxsystems.com/cgi-bin/yabb/YaBB.cgi?num=1247750275/39 - Build 846 - notes crippled in RTF export

Yes, some problem. Thanks.

35
Bugs and Issues / RTF documents - Hebrew and Arabic
« on: August 18, 2009, 02:01:42 am »
Since build 846 I'm having problems creating rtf documents because in the middle of the document, with no apparent pattern, EA formats some exported element information in Hebrew or Arabic language. It basically write from right to left and puts the last character in the beginning of the paragraphs.

It's very hard to fix it, even using Word, because it's not a very well defined text that we can easily select and change the language. I'm spending more time to locate and fix this mistake in my documents than producing the document it self.

All rtf template formats are common for all text so I can't understand why some objects, of the same kind, are exported correctly and other are wrong.

Am I doing something wrong?

36
Bugs and Issues / Re: Problems with RTF  with model documents
« on: June 23, 2009, 12:58:14 am »
OK, thanks.
Any prevision about 846 release date?

37
Bugs and Issues / Problems with RTF  with model documents
« on: June 20, 2009, 03:35:15 am »
Hello,

I'm having some problems when creating RTF documents trough Master Documents and  Model Documents.

I've created a few RTF templates that worked fine when creating RTF documents directly from the Package. It creates a document with the page layout I defined in the template and with all fields inserted correctly.

When I use the same templates trough a Master Document it does not respects the page layout I defined in the template but it stills inserts alf correct fields.

The worst is when I use the same template with a Model Document, it does not respects the template page layout and I started to have problems with Element fields. In the produced documents instead of the field content I only get the field tags.

After producing a first document with errors I begin to have problems in the template editor with erros when including or excluding some sections and they've never worked again forcing me to create new ones from scratch.

I alsso have problems with child packages. I don't want to include existing child packages in my template but when I produce a document, through Model Document, with a template without child package but for a package with child packages, the document produced is blank. If the template has the child package, the document has the fields I defined, with the Element filed problems, but it also includes information about the existing child package which I don't want to include in that Model Document.

Is there any particular way, precautions, limitations or something else that we should considerer when creating RTF templates to be used trough Master Documents / Model Documents or is just a lot of bugs with these features?

EDIT: I've done more tests and I think all problems are due to the child package section in the RTF templates. With child package in the template it works well, without the child package in the template the documents have problems.

Thanks in advanced.

Nuno

38
How can I include in a RTF template document linked elements from other packages than the selected one?

It's possible to do this with the RTF Report generator when the 'Document Linked Elements' option is on but, I can't find a way of doing the same trough RTF templates.

Any help, please?

Pages: 1 2 [3]