Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - pgiuseppe

Pages: [1] 2 3
1
thank you Geert,
I will give a try to the SQL query. However is amazing that in version 14 we still have this kind of situations....

2
I have a script that is creating a diagram with VB.
To be sure that the result looks acceptable I'm trying to:
1. ensure that disable fully scope object name is true
2. disable the stereotype name for object
3. disable relationships' view

I was looking at the doc in http://www.sparxsystems.com.au/resources/user-guides/automation/automation.pdf without success.
How can I do it?

3
General Board / Re: Model Consistency: find duplicate element names
« on: April 27, 2018, 05:06:37 am »
I'm using this script to identify duplicates, but from the result search I cannot select all the duplicates and delete them.
Any clever way how to do this?

4
General Board / Re: BUG in 1410
« on: April 03, 2018, 04:13:57 am »
The color Picker is not working my configuration, :
windows 10 pro
Lenovo t470
3 screens (1 notebook + 2 monitors)


it looks like it's reading ~300 pixel left instead of the current mouse position.

the color picker is not working on high res screens
Curious, I was able to reproduce some odd behavior when switching between displays with different DPI scaling settings. Does that apply in your scenario?
Coincidentally one of our users just got a Surface Book 2? with Windows 10.  Weird things are happening with EA 13.5 as he moves between the Surface screen to one of the 2 other attached screens.

Paolo

5
General Board / BUG in 1410
« on: March 27, 2018, 03:40:20 am »
the color picker is not working on high res screens

6
General Board / Re: XMI import problem
« on: February 23, 2018, 04:06:25 am »
BTW, the original model is on a SQL server, what I'm looking for is to have a "portable version" of it, this is why I need an EAP file.

7
General Board / Re: XMI import problem
« on: February 23, 2018, 04:03:14 am »
hi,
I'm working a windows 10 machine with EA 13 installed and I have the issue of the XMI import of a 150 MB file.
I tried to modify the registry but the key
SOFTWARE\Microsoft\Jet\4.0\Engines\Jet 4.0
described here
https://support.microsoft.com/en-ca/help/198633/you-receive-an-file-sharing-lock-count-exceeded-error-message-when-you

is not present on my system

idea?
thanks

8
General Board / Re: UML2 import broken in 13?
« on: October 29, 2016, 05:58:01 am »
So if you right click on package and selct import XMI you don't see the "other XMI"? Interesting. In comparing editions sparxt http://www.sparxsystems.com/products/ea/compare-editions.html  says tha XMi import export is available starting from desktop since version 7.0

9
General Board / Re: EA 13 Customize Toolbar
« on: October 29, 2016, 02:11:06 am »
seems that the "feature" of the ribbon interface is to decide what is the best for the user and block you to change it.
So no, it's not possible.

10
General Board / Re: UML2 import broken in 13?
« on: October 29, 2016, 02:09:44 am »
Hi qwerty,
I'm trying to import an Eclipse UML2 file into EA as defined here:
http://www.sparxsystems.com/enterprise_architect_user_guide/12.0/projects_and_teams/import_emxuml2_files.html

11
General Board / Re: UML2 import broken in 13?
« on: October 28, 2016, 11:22:45 pm »
on a separate machine I uninstalled 13, reinstalled 12.1 and tried with the same model.
No luck.
I'm quite sure that with 12.1 the XMI UML2 import was still working.
Can anyody confirm this?

12
General Board / UML2 import broken in 13?
« on: October 28, 2016, 07:50:23 am »
hello forum,
today I had a bad surprise: EA was unable to import my UML2  file (eclipse format).
To be sure I tried with a file that I already imported in the past: nothing happens, after that you click the import button. Can anyone confirm this?

13
General Board / Re: V 13 Schedule
« on: October 05, 2016, 04:00:36 am »
I'm using v 13 since 2 months, a part the terrible ribbon interface it's pretty stable....

14
General Board / Re: TOGAF and Archimate technologies
« on: September 17, 2016, 03:21:50 am »
as-is in EA version 13, if you have installed the TOGAF technology, Archimate 3 and Togaf are competing for the same TOGAF.
A difference is that the TOGAF elements have tagged values while the archimate has none.

15
General Board / Re: Status colors not displayed in Archimate diagrams
« on: September 09, 2016, 06:06:54 am »
 Generally if you're trying to UMLise Archimate it's easier to use stereotyped UML.

this is what Sparx is doing for all the MDG technologies and "languages" they introduce: they handle them as UML profiles, showing that UMl is much more powerfull that most people believe.

Pages: [1] 2 3