Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.

Messages - pgiuseppe

Pages: [1] 2
General Board / Re: XMI import problem
« on: February 23, 2018, 04:06:25 am »
BTW, the original model is on a SQL server, what I'm looking for is to have a "portable version" of it, this is why I need an EAP file.

General Board / Re: XMI import problem
« on: February 23, 2018, 04:03:14 am »
I'm working a windows 10 machine with EA 13 installed and I have the issue of the XMI import of a 150 MB file.
I tried to modify the registry but the key
SOFTWARE\Microsoft\Jet\4.0\Engines\Jet 4.0
described here

is not present on my system


General Board / Re: UML2 import broken in 13?
« on: October 29, 2016, 05:58:01 am »
So if you right click on package and selct import XMI you don't see the "other XMI"? Interesting. In comparing editions sparxt  says tha XMi import export is available starting from desktop since version 7.0

General Board / Re: EA 13 Customize Toolbar
« on: October 29, 2016, 02:11:06 am »
seems that the "feature" of the ribbon interface is to decide what is the best for the user and block you to change it.
So no, it's not possible.

General Board / Re: UML2 import broken in 13?
« on: October 29, 2016, 02:09:44 am »
Hi qwerty,
I'm trying to import an Eclipse UML2 file into EA as defined here:

General Board / Re: UML2 import broken in 13?
« on: October 28, 2016, 11:22:45 pm »
on a separate machine I uninstalled 13, reinstalled 12.1 and tried with the same model.
No luck.
I'm quite sure that with 12.1 the XMI UML2 import was still working.
Can anyody confirm this?

General Board / UML2 import broken in 13?
« on: October 28, 2016, 07:50:23 am »
hello forum,
today I had a bad surprise: EA was unable to import my UML2  file (eclipse format).
To be sure I tried with a file that I already imported in the past: nothing happens, after that you click the import button. Can anyone confirm this?

General Board / Re: V 13 Schedule
« on: October 05, 2016, 04:00:36 am »
I'm using v 13 since 2 months, a part the terrible ribbon interface it's pretty stable....

General Board / Re: TOGAF and Archimate technologies
« on: September 17, 2016, 03:21:50 am »
as-is in EA version 13, if you have installed the TOGAF technology, Archimate 3 and Togaf are competing for the same TOGAF.
A difference is that the TOGAF elements have tagged values while the archimate has none.

General Board / Re: Status colors not displayed in Archimate diagrams
« on: September 09, 2016, 06:06:54 am »
 Generally if you're trying to UMLise Archimate it's easier to use stereotyped UML.

this is what Sparx is doing for all the MDG technologies and "languages" they introduce: they handle them as UML profiles, showing that UMl is much more powerfull that most people believe.

General Board / Re: V13: Is context help box gone?
« on: June 30, 2016, 05:37:20 am »
Personally I think that the ribbon interface was a terrible idea from microsoft.
I trying my best to like it in EA but my productivity is only declined...

Bugs and Issues / Re: Build 1301 - What's been fixed?
« on: June 22, 2016, 03:33:55 am »
please sparx make an effort here.

General Board / Beta 13: Clone Element
« on: June 07, 2016, 05:30:26 am »
As a EA practicioner I was very excited to see the "Time Aware Modeling" in EA 13.
It simplify a lot the creation an maintenance of as-is vs to-be architectures.
The only aspect that I'm not sure that I like is the placement of the element (in a separate package with a trace relationship).
In the long term this means having elements all over the places, what I wonder is if a scaffolding placement would make more sense. So in a tree like structure we would see the same element in his history.
My 2 cents

General Board / Beta 13: Custom Progress Bars
« on: June 07, 2016, 04:54:28 am »
I'm experimenting with the Custom Progress Bars. It looks like a very useful feature but until now the only way in which I can activate it is by displaying all the tags of the elements (activate tag ins "feature and compartment visibility")  . Any way to display only a certain taggedValue in a diagram as a Progress Bars?
A part that I wonder if you plan to have other inline capabilities like red light, spark likes, etc

I exported the model in ECORE format using the tools 4 EA and then I generated the XMI with XPAND

Pages: [1] 2