Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Andres

Pages: [1]
1
General Board / Re: How to import/ex the profile relationship matr
« on: September 02, 2010, 08:15:05 am »
Thanks a lot. That works fine.

Do you know how can I import an existent profile stored previously in an excel CSV file. One member of the team backup his profiles with CSV and now we need to recover that matrix.

Thanks.

2
General Board / How to import/ex the profile relationship matrix
« on: August 31, 2010, 01:57:17 am »
We are working with EA and Dbms integration but when transfer the EA to DB the profiles associated with relationship matrix after transfer disapppear.

How can we restore that relationship matrix through export from original EA and import to EA DB model?

Any ideas or other solutions to this problem?

Thanks.

3
We have a model from other provider made on Websphere Modeler 7 (WM 7) and we need to import it to EA.

In order to do it the WM 7 only allow a few propietary export formats, the more one is XPDL.

We need to import from XPDL (valid document) the definitions of business process in order to represent them in EA.

Any ideas?

Thanks.

4
You are right the phrase is incomplete.
Excuse me.

The complete idea is that we need to ensure images, relationship matrix, and any other elements that seem are stored in EAP xor in the Xmi files generated by VC (in this case SVN).

Now using SVN with EA in other EA clients (after checkin in other EA client) that information is lost.

Thanks.

5
hi,

when we use EA + SVN the check in operations over packages that includes images does not reflect the images included in other EA client that gets the lastest version of the package.

In the same way there is information about relationship matrix that seems is stored in the EAP but the EAP file is not versioned at all with that modifications?

Please we need to check that this and

6
Considering that cycle of checkin/out what happen with the profile and images linked in the models, for example, EA client A (after checkout) makes a relationship matrix and saved with its corresponding new profile and edits over that profile option and save it. After that check in.

but when the  EA client B tries to get the images or relationship matrix ups... no one of them appears. The uml objects in the packages are well retrieved from SVN but the images used as background or copied from clipboard not (same for matrix).

Where are stored the linked images and rs matrix and how are they stored in SVN in order to allow team access them over any EA client.

Thanks.

7
We are selecting the tool for the enterprise continuum and only use trial versions to do that.

for now EA is the cheapest but not the better.

8
That option was the first but the WAN access to EA repository server is not free of obstacles like http proxies.

We try WAN Opt. but it yet requires access to DB.

We try EA + SVN but is really slow.

Meanwhile other tools like visual paradigm, telelogic, and the oracle tools too, supports well this aspect.

9
Then in this case the EA deploy diagram is wrong because the EA clients does not conect directly with WAN optimizer service and yes with the SQL Server. Is this right? Or the EA clients avoid the SQL server configuration in order to connect to WAN optimizer service?

In my scenario we need to have many analyst working with diferent locations in the city and they can not connect directly to a database in some of our clients (because a http proxy).


Thanks.

10
We install the WAN Optimizer service in the EA repository machine.

After start the service and set up a test model with SQL 2005 express data base.

But what's next? How can I configure the EA clients in order to conect to WAN Optimizer service and not with the DataBase directly?

Thanks.

11
Hi, I'm using the trial version of EA 8 integrated with the lastest version of visual svn.

First we guess that only need to do the basic configuration of SVN client with EA but every package have to be configured in order to use the version control.

And when any of the team testing group try to checkout or checkin the operation is really slow (5m - 10m) over a LAN of 100Mpbs.

The testing is in order to select an enterprise architect tool to make the basis of enterprise continuum.

We are testing too Visual Paradigm and Telelogic.

Please give us a response about how to avoid the slow operations and excesive configuration in every package.

Thanks.

Pages: [1]