Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - kodo65

Pages: [1]
1
Suggestions and Requests / Support for svg
« on: November 22, 2012, 06:00:18 pm »
Hi!

It would be great if EA would support the svg-format (together with ewf and wmf). Is this something that your considering?

Cheers

2
General Board / How do I specify Page Size A0 (841 mm 1 189 mm)?
« on: December 02, 2015, 06:54:33 pm »
Hi!

I need to specify A0 as page size for a diagram in EA. How do I do that without being able to make alterations to the paper sizes available from my printserver?

Cheers
Peter

3
General Board / Free SVG to EMF/WMF converter?
« on: November 13, 2012, 10:30:14 pm »
Hi!

I'm looking at a situation where I have a number of SVG-files which I'd like to add to my EA-project. However, from what I've seen, I'm only able to assign WMF/EMF formatted images to UML-types. As this is a "one of" process I'm reluctant to buy a license for a "top notch conversion tool". Do you know of any solution out there AND which runs under win7?

Many thanks!

4
General Board / Instantiating association properties
« on: May 12, 2011, 10:13:03 pm »
Hi!

I have a two classes let's call them parent and child. There's a one-to-many relationship between them. Now I have a public property of the parent, child, which denotes that it is of type Dictionary<int, child> (C#) but the declaration fails to include ' = new Dictionary<int, child>'. There must be a possibility to override the property declarations for these kind of associations so the property gets instantiated but I haven't found it.

Embarassing:-)

I'd appreciate if anybody could point me in the right direction...

Thanks!

5
Bugs and Issues / Features absent after installing fresh copy of 9.3
« on: October 04, 2012, 08:17:56 pm »
Hi!

I have a fresh Win7 machine where I made a fresh install of EA9.3. After opening my .eap file on the new machine I immediately noticed that I don't have version control enabled (menu items absent) and furthermore I'm unable to generate any kind of documentation (html, rtf). I have an Ultimate license and when I open the same eap file on my other machine (also v9.3), those features are available.

What's wrong?

6
Bugs and Issues / Failure putting EA-package under SVN version ctrl
« on: August 20, 2012, 07:13:31 pm »
Hi!

I'm struggling in putting a EA-package under SVN version control. I've configured the "root package", thus creating an XMI-file. After that I invoked the version control menu command and entered the path to the working directory having the above XMI-file and entered the path to the Tortoise executable. When trying to save the version control configuration I get the following error:

Error while initializing Version Control Provider:

A time-out occurred while waiting on the SVN command:

"<.... path to the tortoise executable goes here...> --xml --incremental"

You may be able to gain more information about the cause of the error by opening a Windows command prompt, navigating to the folder

"<... path to folder mentioned above goes here...>"

then executing the command line shown above.
........

When I do the above tortoise displays a dialog box stating the version etc so I get the impression that I've provided the wrong tortoise client to be used by EA. I assume I need to use a command line client or something similar. The executable I'm trying to use is: tortoiseproc.exe.

I'd very much appreciate if you could help med out here...

Many thanks!

7
Bugs and Issues / Strange behavior on 64-bit XP
« on: March 04, 2010, 05:46:16 pm »
Hi all!

Yesterday I installed v. 7.5.850 (Build: 850) Unicode on my 64-bit XP machine. I immediately noticed a strange behavior while trying to work in "diagram mode". I'm not able to create any elements by drag-and drop either from the projecy browser or the toolbox. The only way I'm able to create new elements is by copying an element and then select Paste->Paste Element->As New.

UPDATE: I even tried to create new elements in list-view but the same problem occurs.

This severly limits the use of the tool. Any suggestions on what might be wrong?

Thanks!
/Peter

8
Hi!

I'm about to embark on a journey where I'm looking at generating an IT-architecture from an existing system on the form "as built". The system is a VS2010-solution consisting of, roughly, 50 projects. My intention is to use the MDG EA/VS plug-in in order to "map" an EA-package to a given VS-project. Ultimately I'd like to be able to map the solution to x-number of EA models, thus using EA to create various "blueprints" in order to create and document an IT-architecture of the system.

Is there any "best practices" on how to carry out this type of reverse engineering effort using EA?

One more thing: in order to test the plug-in, I've tried the plug-in and successfully imported and linked a given VS-project to an EA-package. This works great but there is one thing I'm "missing": the namespace structure that is created is not "drilldownable" - what I mean here is that there are no "package diagrams" generated in EA. It would be great to be able to browse the namespaces by clicking the "namespace package symbol" in a diagram thus "drilling down" on a subsequent level...

Any comments and/or suggestions on the above are very much appreciated:)

Cheers,
/Peter

9
Hi!

I wonder if there is, or will be, support for database modelling towards SQLite-based physical databases?

Kind regards

10
Hi!

Is there anybody out there who have an NTL-file which is possible to import into EA? I have a PDF-document which contains all of the Nato Task definitions and like to have them imported into EA instead of having to manually add them to my EA-model. A DAUNTING task to say the least...

Many, many thanks in advance!

Pages: [1]