Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Martin Terreni

Pages: 1 ... 45 46 [47] 48 49 ... 51
691
Bugs and Issues / Action not going to diagram of behavioral clasifie
« on: September 03, 2008, 03:30:53 pm »
Though creating an invocation of a conposed activity goes to the classifiers diagram on double click, it doesn't work when creating an action "(rom type "normal") and selecting the same activity as behavioral classifier doesn't affect the double click action, it still shows the action properties.

bug opened

692
Bugs and Issues / Tagged not added to stereotyped element througtree
« on: July 29, 2008, 10:44:25 pm »
When adding an element with stereotype from project browser its attributes\tagged values are not added, though when done through tool box they are, this is inconsistent.

693
Bugs and Issues / Re: SVN Configuration
« on: July 27, 2008, 02:04:39 am »
yep, just tested it.
thanks

694
Bugs and Issues / Re: SVN Configuration
« on: July 26, 2008, 08:28:01 pm »
so we can't use tortoise?

695
Bugs and Issues / Re: Password changed to small letters
« on: June 28, 2008, 06:37:14 pm »
Quote
Hello Martin,

Thanks for your note. This issue have support, the Alias number is
C08063262- Resolve the password is UPPERCASE for repository issue.
Hopefully this change can be approve in EA Build 832 otherwise will be available on future build.

Please keep your eyes on following link http://www.sparxsystems.com.au to upgrade your version.

If you have any further question, please do not hesitate to let us know.


Best Regards,
 
 Ning Li
 Sparx Systems Pty Ltd
 support@sparxsystems.com
 http://www.sparxsystems.com

696
Bugs and Issues / Password changed to small letters
« on: June 26, 2008, 12:18:44 am »
BUG:
For version 7.1.830.
When connecting to a DB the password is changed all to small letters, so the string needs to be fixed manualy in order to work without asking for password each time.

Bug issued to Sparx.

697
Bugs and Issues / Default value in enumeration is empty in API
« on: June 26, 2008, 12:15:38 am »
BUG:
When having a stereotype from an MDG technology with some enum tagged value attached to it automaticaly you may create a new element from that stereotype and get the default value defined for the tagged value.
however when trying to get it through API you recieve the default value defined in MDG technology, which might be different or empty, resulting in fetching an empty value for the tagged value, at least untill it is changed manualy to the required value.

bug issued to Sparx.

698
Bugs and Issues / Re: Creating packages with stereotype
« on: May 22, 2008, 01:10:10 am »
Automatic synch answers part of it, it will still just be a work-arround.

699
Bugs and Issues / Creating packages with stereotype
« on: May 21, 2008, 05:23:16 pm »
We use stereotypes for packages to apply to them different sets of attributes through tagged values, all based in previusly created MDG technology.

As long as we open a duagram and drop the packages with stereotype from the tool box it works fine but if a package was created through the tree (as it normaly is) we have to add the stereotype and tehn perform synch with profiles.

I think it will be much more usable to be able to add stereotype when creating (as for any other element) and then adding the tag values at creation.

At the end - the apckage is yet anothwer element.
[edit]Also we have to synch type by type, we can't synch the whole profile.[/edit]

700
Bugs and Issues / copy+paste as new looses links
« on: May 22, 2008, 01:19:03 am »
Having a composite object with a diagram containing a fream (link) to a nother diagram and then doing copy+paste as new the frame is not cpoyed, you get an empty diagram.

701
Bugs and Issues / right click-> create link for package
« on: April 27, 2008, 01:34:13 am »
For some reason I don't understand packages don't have the option of adding links in right click>add>...
Is there any logic behind it or pure EAUI?

702
Bugs and Issues / Re: Network Error when connecting to SQL database
« on: April 23, 2008, 04:00:44 pm »
A good test would be to connect to the DB through management studio with the required SQL login and test the permissions.

703
Bugs and Issues / Re: Double lock on element
« on: April 14, 2008, 03:37:15 pm »
I refer to the same, and I also did the floowing:
1) create activity in one package
2) create invocation of the activity in a diagram in another package
3) locked the diagram and all the diagram package (including the invocation)
4) locked the original activity
can't edit it (though it seems i can delete it ?!).

Also what I stade first still happens:
1) create activity in one package
2) create link to the activity in a diagram in another package
3) locked the diagram and all the diagram package
4) locked the original activity

704
Bugs and Issues / Double lock on element
« on: April 13, 2008, 11:52:31 pm »
Hi
I have encoutered a problematic behavior:
If enable security and do the following steps:
Create an element in a folder.
add it to a locked diagram in another folder.
lock the element (wihtout unlocking the digaram).
EA lets you lock the element, though you can't actualy change it, becuse it is implicitly locked by the locked diagram havgin the link to the element. It is actualy double locking.

It is very confusing and I opened a bug.

705
Bugs and Issues / Re: Linked document short cut for packages
« on: January 30, 2008, 09:01:33 pm »
Quote
The issue has been logged under issue #08011545. Unfortunatley the fix has missed the cut off date for the next release of EA (we are in the test phase for EA 7.1 build 825), however the resolution should appear in the build after that.

Pages: 1 ... 45 46 [47] 48 49 ... 51