Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - alarsen

Pages: [1] 2
1
General Board / Re: "unrecognized database format"
« on: March 21, 2005, 01:36:04 pm »
Hey thanks!  

That worked perfectly.  Thanks again for the quick response.  I love this product

Al

2
General Board / "unrecognized database format"
« on: March 21, 2005, 10:50:04 am »
Hi, am trying to reverse engineer an access database.  I set up an ODBC reference and I can get the list of tables in EA but when I try to import I get the message unrecognized database format "<name of file>"

3
General Board / Re: Alternatives to RUP
« on: September 25, 2002, 10:46:14 am »
I'll throw one more methodology into the mix.  It's called Use Case Driven Object Modeling with UML or the ICONIX Process.  It is a middle of the road between eXtreme Programming (XP) and RUP.  The system is based on using just the necessary UML diagrams needed to produce class diagrams.  We are looking at adopting it as a standard soon as I demonstrate how EA can be used in the whole process.  It's self-proclaimed key to success is the use of Robust diagrams to bridge the gap between use cases and sequence diagrams.  Their web site is www.iconixsw.com

Am interested in hearing from anyone else that has looked at or have experience with ICONIX.  ::)

4
General Board / SQL Server 2000 & Corporate Edition
« on: July 07, 2004, 10:03:44 am »
Setting up SQL Server and EA was no problem.  My question is: Do I have to set up a separate database for each project.  It appears you do.  I kept loading in projects with the transfer option until I realized I was overwriting the previous project with each transfer.  At work I've been given access to one database for my development work.  Our DBA assigns and sets up the databases for us.   ???

5
General Board / Re: Where's EA-Req Pro (from World EIT)
« on: October 22, 2003, 08:42:26 am »
I also gave it a try but found it too confusing to figure out.  My time ran out and my time to evaluate requirement gathering programs.  We plan on sticking with word.  Had hopes this would work out but don't have time to figure all this out the hard way - sorry.

6
General Board / Re: Where's EA-Req Pro (from World EIT)
« on: June 13, 2003, 11:00:50 am »
 ??? So, I try your web site and it is down for revision.  We are trying to set up some standards both procedural and tool-wise for our future eBusiness development.  We have already standardized on EA but need something more in the way of gathering and tracking requirements.  When do you think it will be possible to evaluate your product?  When do you think your website will be available?  I think it's great that EA will be supported via other software companies and look forward to seeing what you have.

Thanks, Al
Port of Seattle

7
General Board / Re: Are there plans to integrate EA with Eclipse?
« on: May 21, 2003, 12:46:12 pm »
I too am interested in this.  We are quickly standardizing our java development on eclipse and it is fast becoming a standard.  It has the power of IBM behind it's origin and if not the standard is at least the base of IBM's Websphere and other vendors such as Borland are at least saying they intend to buy into it.  Integrated plugins are a major plus.

8
General Board / Problem with toolbars
« on: November 07, 2002, 12:29:45 pm »
Using the 3.5 version I notice every so often (more often than not) The tool bars above and below the working area each take up a separate line on the screen really limiting the working area.  Of course I can just drag them where I want but it doesn't seem to stick for the next time.  Is there an option that resets them to a default configuration or something that will make them stay the way I set them up?

9
General Board / New Build 10/29/2002
« on: October 29, 2002, 09:38:17 am »
 :-/ So, what is the difference between the 10/29 version of 3.50 and the 10/28 version.  Usually there's a list of changes.
Thanks, Al

10
General Board / Setting up 3.5 on network
« on: October 28, 2002, 04:52:36 pm »
 ;) Just a warning to those upgrading from 3.1 to 3.5 with more than one developer sharing a project on a local net.

I installed 3.5 on my machine and converted the database as requested (Using Jet 4 with Access 2000).  Other developer upgrades his 3.1 to 3.5 (has not used Jet 4).  Tries to read the project and it tells him it can't be read as unrecognizable database format.  Tries to get into Options but can't because options are stored in the database he can't read.

Solution: Had developer connect to example project which was on his C drive, change options to Jet 4, exit from project and EA.  Open EA and point to network project and all is well again.  Good idea to copy base and examples to network too, I guess. ;D

Al

11
General Board / Re: rtf templates - where are they?
« on: October 22, 2002, 08:54:19 am »
 ;D Didn't find it in t_rtf but did find it next door in t_rtfreport.  Thanks alot!  There's lots of stuff in those tables!

12
General Board / rtf templates - where are they?
« on: October 21, 2002, 09:54:35 am »
We have two separate copies of EA for two developers.  We have the program installed on each of our machines.  We share a project file on the network.  I recently used the documentation/rtf dialog to create a new template called Requirements.  The second programmer didn't have a copy.  I tried to find where it was stored but no files were found.  How do we share template files we create?

13
General Board / Re: MS Installer Problems
« on: July 15, 2002, 11:38:19 am »
 ???  I also am having trouble with the MS Installer here at the office.  We have Windows 2000 and it is administered so upgrading installers is probably not to be taken lightly here.  Meantime am using patch.

14
General Board / XML Profiles
« on: June 20, 2002, 03:13:36 pm »
Find the XML profiles very useful.  Decided to create one with classes "entity", "control", "boundary" and an association called "link".  First I get a message that I have duplicate objects, keys or whatever, and then at line 0 column 0 I have no top level element.

I used one of the four on your site as a template and just modified it to fit.  Can not see where there is any error.  Every time I select the project I get the line 0 char 0 error again; even if I remove all XML profiles.  ???

15
General Board / Re: Support for JSP??
« on: June 20, 2002, 04:47:04 pm »
I'm working on the same thing.  Actually it's a combination of JSP, HTML etc.  I got the Java files loaded ok, but when importing the data through the import directory dialog box I notice there is a drop down box that says JAVA in it.  One of the other options is HTML.  I tried that and the list of files being processed streamed by and I noticed some of them were jsp files.  The packages were created along with blank diagrams.  I have another post in here asking what happened to the diagrams.

Al

Pages: [1] 2