Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - GrahamH

Pages: [1] 2
1
General Board / Re: Find Command in EA 13
« on: June 08, 2017, 06:21:17 am »
Thanks for all your help, it does appear to be down to the visual style you choose.

Using Office 2016 style and it appears as if by magic.  Something to remember then

Cheers

Graham

2
General Board / Find Command in EA 13
« on: June 08, 2017, 01:10:24 am »
In the new interface some of the blurb talks about the 'Find Command' field at the end of the Ribbon. 

I don't have this, and I can't see anywhere to enable/disable it - has anybody else used it?  Seem to remember one of presenters commenting on it at the London User Group meeting so I know it does exist.

http://www.sparxsystems.com/enterprise_architect_user_guide/13.0/user_interface/ribbons.html  I have the second option, under the file command drop down, just nothing at the end of the ribbon.


regards

Graham

3
General Board / Exporting/IMporting structured scenarios
« on: January 27, 2017, 10:23:05 pm »
Is there any way of exporting and importing structured scenarios from an element to Excel/CSV

I've had a look through CSV import/export but it doesn't have any options.

kind regards

Graham

4
I've raised a bug for this, but I though it was worth checking to see if any body else is having the same issue or if it's my set-up.

If I have an element with an alternative image set that has a transparency, the transparency does not seem to work and shows as black in 13 when I tray and generate a document with the image.  Just checked in 12.1 and it works correctly

If you do 'CTRL + T', the image/file generated in both 12.1 and 13 seem ok though. 


5
Suggestions and Requests / Re: Auto-colour Legends need Value AND Caption
« on: January 20, 2017, 06:45:44 pm »
This is a key feature needed for the auto-legend.

You can work around it by copying the auto legend, turning off the apply colours, updating the values to what you want displayed, and then placing this new legend over the auto legend.

6
General Board / Comparing Elements in Sparx
« on: November 29, 2016, 08:39:31 pm »
Having played around with the new time-aware modelling in Sparx 13, one of the biggest gaps is being able to carry out a diff/compare on two elements.  I know you can carry out a diff on baselines and have found that very useful.

Is there a way, have I missed something obvious?


regards

Graham 

7
Suggestions and Requests / Custom Progress Bars Feature Request
« on: November 11, 2016, 10:50:49 pm »
Love the custom progress bar in 13.  It would be really useful though,  if you could specify the colour of each bar by RGB values.


regards

Graham 

8
General Board / Colours in custom progress bars
« on: November 04, 2016, 08:28:57 pm »
Hello,

just been playing with the custom progress bars and was wondering if there is anyway to specify colours for the bars.

I can't see anything in the docs, so you probably can't but I just want to check in case I was missing something.

regards

Graham

9
General Board / Re: Enterprise Integration Patterns
« on: November 03, 2016, 09:18:38 pm »
Did anybody keep a copy of this?  Link seems dead

10
General Board / Re: Format Toolbar missing
« on: October 26, 2016, 09:45:46 pm »
thanks for the looking into this. 

I think we'll all find the change of interface initially challenging, but going to the to the ribbon is style interface is the right decision as this is becoming more common.
 
Re QWERTY's comments, you've got to jump sometime and there are enough nice features(for me anyway) in 13 that I think it's a worthwhile.  Though as we have to get it packaged for roll-out, I'll wait until the new year for things to settle down before making the jump.  That will give me some time to run some training sessions for the team.



11
General Board / Re: Format Toolbar missing
« on: October 26, 2016, 02:47:21 am »
Might be the case - I've been switching between 12 & 13 so probably got confused.  Removing this would be a backward step IMHO, always found it a really useful feature.

Just double checked the documentation and it looks like it should be there

http://sparxsystems.com/enterprise_architect_user_guide/13.0/modeling_tools/formattoolbar.html

though in the online tutorials it isn't shown

regards

Graham

12
General Board / Format Toolbar missing
« on: October 26, 2016, 12:55:48 am »
Some how I managed to lose my Format Toolbar from the top of my diagram :-(. 

No problem I thought, done this before.  Un-ticked the hide diagram caption bar, but it was missing the little arrows point up/down that allowed you to select it again.  I do actually get a small down arrow, but this only has options for "show start page, user default, model default and a list of open diagrams.

This is in version 13, and the latest build 1306.

Any pointers to what I'm doing wrong would be gratefully received.

regards

Graham

13
Raised as a ticket and it seems there's no way around this.

Saying that, EADocx can do this, but was hoping that the native capability would as well.

regards

Graham

14
Meant to add, though it's probably obvious, this didn't work for me  :(

15
Did you mean something like this?

package >
element >
Actor  {Element.Keywords}   Type  (header row set)
{Element.Name}   {Element.StereotypeEx}
< element
< package

Pages: [1] 2