Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Marcelino Placeres

Pages: [1] 2
1
      First all, I want to thank you all for your help. It means a lot to me.

      I have been "trying" different" paths. Nothing has worked so far.

      Geert:

      The ZDG_ElementByGUID should appear in the TaggedValues--> SearchName---"
ZDG_ElementByGUID "? Right? If that is the case, I can't find this TaggedValue.
  • The code that you provided has to be input in the Small template (Query Tab)?

Last question:
I have been given the task of creating a Document Template that should allow the Business Analysts (BAs) to generate a Requirements Package Document that satisfies the specifics IT's reporting requirements. When I tried to enable the sections  that I need, in the order that it is wanted, the section that I just enable "appears" in another order. Most of the times, "jumps' right up to the top of the others already enabled. Here are the questions:

  • Can we change the order in which the sections appear in the Section window?

  • Do they need to be selected in the same order that in the Section Windows?

  • Can we change the order in the Document Template using Templates Fragments?



Again, I thank you all for your help.

Marcelino
[/list][/list]

2
I tried both and I couldn't get what I need as output. I'm re-doing it again to see if I missed some step.

Thank you all for your help,

Marcelino

3
That's correct!!


4
General Board / Re: «Business Rule» BR001: XXXXX
« on: February 10, 2017, 04:44:48 am »
I found it. ->Tools->Specification Manager->Change the Stereotype to blank. Done!!

5
General Board / «Business Rule» BR001: XXXXX
« on: February 10, 2017, 04:26:11 am »
It is possible to prevent this «Business Rule» BR001: XXXXX from appearing at the front of each BR or Requirement? I mean the « » element.

6
Yes, indeed. I checked all the available documentation. In addition, I watched all the tutorials about Generating Reports. But, I haven't be able to get the output with the linked document in the position that I need. The documents appear at the end of the generated report. Regardless. That's why I'm asking for any advise. Maybe somebody has managed to do it.

7
General Board / Customizing Report Template to show documentation content
« on: February 09, 2017, 04:17:05 am »
We need to be able to output a documentation content in a very specific order in a Model Report. I read the info related to the topic in the Sparx Website & watched all the tutorials that show how to customize Report Templates. We 've tasked to output a report following the order below:

1. Project Overview (Content in a RTF Document created in Sparx)
1.1 Project Summary(Content in a RTF Document created in Sparx)
2. Package Summary
2.1 Purpose
2.2 Content
3. Use Case
3.1 Use Case Diagram
3.2 Use Case Brief
3.3 User Stories & Acceptance Criteria
3.4 Actor
4.
4.1
5.
6. Design Requirements (Content in a RTF Document created in Sparx)

The items 1, 1.1, & 6 are in different RTF documents created in Sparx. They are within the top package. I can generate the Model Report with all the remaining items without a hitch. But, the RTF documents appear at the end of the report. We need the RTF documents to appear in the order requested by the clients. How I can achieve that? Any idea?

Thank you all in advance,

M



8
General Board / Re: Exporting to Excel
« on: January 26, 2017, 11:55:16 pm »
For example, we would like to be able to "manipulate or transform" the data with the PowerPivot add-in, Filtering data, etc.

9
General Board / Re: Exporting to Excel
« on: January 26, 2017, 04:38:05 am »
Hi Geert,m

I checked the CSV import/export in the help. I "tested" the options described there. But EA doesn't export the Excel file with data that can be manipulated afterwards. That's why I'm asking if anyone had a solution for this requirement.


Thank you,


Marcelino

10
General Board / Exporting to Excel
« on: January 26, 2017, 02:22:54 am »
Hi there,

Can a package/diagram be exported to Excel in way that allows to manipulate the resulting data? For example, I wonder if the resulting data (Excel file) can be filtered, manipulated and transformed.

Thank you in advance,


Marcelino

11
Suggestions and Requests / Text formatting
« on: September 30, 2016, 02:37:36 am »
How I can format and align the text inside an ERD element? (EA 12.1- Build 1224)

The Label is large and falls outside of the element. There is room to justify/ align the text inside the element but I can't find a formatting option.


Thank you,

Marcelino

12
Bugs and Issues / Re: Text disappeared in the diagram
« on: September 23, 2016, 01:27:49 am »
Problem solved!!

The diagram is to big. When I zoomed in too much the fonts "became" invisible. I zoomed out and problem solved!!

Thank to you all for your willingness to help!!

13
Bugs and Issues / Re: Text disappeared in the diagram
« on: September 22, 2016, 02:14:20 am »
It is a big Diagram linked to others diagrams and tables. That's an issue, big issue. We don't have baselines or Version control configured. Any further "mistake" can compromise the result of weeks of work. All the work is in the server. It's a dbms based repository.

This is what I did moments ago. I exported it as .XML file to my hard drive. I think I might be able to import the .xml and work to fix it outside of the server. Just working the file in a local repository environment.

IF I can fix it, I would import it back and merge it with the "screwed" file. What do you think? Any suggestion?


14
Bugs and Issues / Re: Text disappeared in the diagram
« on: September 21, 2016, 11:34:15 pm »
Thank you Peter.

I tried it and didn't fix the issue. I opened another diagrams under the same Package and check all items related to visibility, attributes, etc. to compare with the "blind" diagram. I don't see anything different in the diagrams that show all the attributes. The same "boxes" are checked in all diagram.

Again, thank you very much.

15
Bugs and Issues / Re: Text disappeared in the diagram
« on: September 21, 2016, 10:42:56 pm »
Attributes , Operations, Package Contents are all checked. Just in case, I unchecked and checked them again. Nothing changed.

Pages: [1] 2