Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - sylvain.priser

Pages: [1]
1
Bugs and Issues / Re: Publish to Joomla! failed
« on: May 04, 2017, 08:00:49 pm »
Thank you for your observations Dermot !

Finally we have solved this case by changing the publish target DB to another MySql Server than the repository DB.

Now publish is allright, so we will keep this configuration for the moment.

2
General Board / Re: A simple question about Models & Views
« on: April 18, 2017, 07:07:07 pm »
Thank you to all of you for your answers !

My goal is to modelize the whole enterprise IT landscape (small company about 150 pers. active in wholesale and distribution business). We are 15 at IT with the need to improve our capacity to control our processes as well as our logical and physical architecture.

I understand that there is no standard organization, I will keep on looking for best practices and explore your suggestions.






3
General Board / A simple question about Models & Views
« on: April 14, 2017, 01:17:16 am »
Hi EA Community,

I'm new to EA and also to architecture concepts.

Could you tell me how you are using models and views ? If my understanding is good, model purpose is to store elements and views are meant to represent interactions between them (elements), is it right ?

I have some doubts about that because when adding a model in the repository, I find some default diagrams inside. And we can also add views from "Add model" Wizard, so I'm a bit confused about these fundamentals concepts.

thanks for your guidance  :o


4
Bugs and Issues / Re: Publish to Joomla! failed
« on: March 10, 2017, 01:22:26 am »
Hi,

I also have the same issue since I'm trying to publish on a remote DB.

I have noticed that in the document http://www.sparxsystems.com.au/resources/user-guides/publish/publish-joomla-article.pdf, the author always speaks about Local Joomla Repository. Does-it means that EA can't publish on a remote Repo ?

Below is my System Output

Retrieving selected Package information .. OK   
   Package and Element Count : 1148   
   Diagram Count : 168   
Connecting to Joomla! Database .. OK   
   Reading information from Joomla! Database .. OK   
   Creating Enterprise Architect Article Menu in Joomla! Database .. Fail   


Obiously I checked that my DB User was granted with needed authorizations.
 
Previously, I used to publish to a local repository (local xampp + MySql DB) with success.

5
General Board / Re: Joomla template
« on: December 13, 2016, 08:59:58 pm »
Great ! thank you very much VK !

Build 1309 with protostar in fluid mode is allright  :D


6
General Board / Joomla template
« on: December 09, 2016, 03:36:18 am »
Hi All,

To EA & Joomla users : what template do you use to get a suitable presentation for architecture content as diagrams, matrix, lists, classes, etc.. ?

I just tried standards ones (Protostar, Beez3) plus a few free templates found on the web, and I did not find what I expect :
  • Full width content,
  • Efficient navigation (keep all content on one scrollable page),
  • No stretch on images, else images maps are not working,
  • Search capabilities (works fine in Protostar)

Regards,
Sylvain

7
I have the same quesetion for the same need. My XPDL files are exported by Bizagi but the goal is the same.

Does anyone have a suggestion ?

Pages: [1]