Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - rescobar

Pages: 1 2 3 [4] 5
46
General Board / Avoid comments - Help needed
« on: October 06, 2004, 08:15:55 am »
Hi, muchachos!
I don't like the comments generated by the forward eng. procedure. I would like to avoid them. How could I specify not to generate those comments? Or maybe to change them?
I tried "Code Generation Templates" erasing "Notes" but comments are generated anyway.
Thanks in advance for your kind help
Ramiro

47
General Board / Re: Question - .NET framework classes
« on: March 13, 2003, 10:07:34 am »
Import .NET XML runs ok (commenting out the DOCTYPE). But system.dat is missing. Is there another place to get an xml file with this namespace?
Thanks in advance
Sergio

48
General Board / Re: paste appearance - 3.6.636
« on: September 09, 2003, 06:25:36 am »
Hi Tjerk! I do exactly the same. I distinguish (in a use case diagram) with different color use cases already made and not yet finished. All that I want to do is to "copy" the "already made" color to the "not finished" entity, but does not work. Does this works for you?

As there is a dimmed "paste appearance" button, I thought that maybe there is a "copy appearence" button

Thaks for your help
Sergio

49
General Board / Re: paste appearance - 3.6.636
« on: September 08, 2003, 11:23:17 am »
I am trying with 3.6.639 now and still "get style" , "apply style" and "save style" do not work. I hope following builds will fix this bug.

Regards
Sergio

50
General Board / Re: paste appearance - 3.6.636
« on: September 08, 2003, 07:50:14 am »
Thak you very much. I'll download the last version.
Sergio

51
General Board / Re: paste appearance - 3.6.636
« on: September 04, 2003, 11:39:45 am »
No, there is a "Paste Appearence" button close those you mention. Anyway when I try to "modify current style" nothing happens. I am trying all these in a 3.51.618 project. Perhaps it should be converted or something?
Tks and rgds

52
General Board / Re: Issues on build 609
« on: April 28, 2003, 11:41:24 am »
It would be nice to have Relationship Matrix in RTF reports, too.

53
General Board / Systems Development Methodology
« on: April 09, 2003, 01:50:42 pm »
How do you think about a VS.NET IDE software design and
modeling all objects?
Where do you think is the "mid-point" between a good modeling
practices and rapid development?
What do you think is the "correct" methodology?

I do the following:

Vision
Requirements
Architecture
Use Cases
Analysis Diagramas for Use Cases
DataBase modeling (using SQLServer 2000 diagrams)
Reverse database into Model
Programming using IDE
Reverse programs into Model
Refine code and model in a iterative manner.
Every relevant Use case should have at least: Analysis Diagram,
Sequence Diagram and Class Diagram
What do you think?
Thanks in advance

54
General Board / Re: Collaboration Message sequencing dialog
« on: April 02, 2003, 04:06:03 am »
I found the feature only in Collaboration Diagramas, not in Sequence diagramas. It would be nice to have it in Sequence Diagrams, isn't it?

55
General Board / Collaboration Message sequencing dialog
« on: April 01, 2003, 11:26:51 am »
Somebody knows how to activate the "Collaboration Message sequencing dialog"?. Following EA help, there is no (or I was not able to find) 'Sequence Collaborations' option.
Thanks a lot

56
General Board / Re: how do I turn off auto layout on import?
« on: March 31, 2003, 10:20:27 am »
Build 606 already has this feature.
Thank you Geoffrey!
Sergio

57
General Board / Re: how do I turn off auto layout on import?
« on: March 21, 2003, 11:16:53 am »
Good question!!! I'd be glad to be notified when somebody replies it.

58
General Board / Re: .NET Reverse engineering
« on: February 26, 2003, 04:40:19 am »
Thank you. I will try creating my own classes via framework classes inheritance.

59
General Board / .NET Reverse engineering
« on: February 24, 2003, 05:07:50 am »
Please somebody help me!.
I don't undertand why a class created inside a vb.net solution when is reversed to a model, appears in the model, and any object that instantiates this class appears with an association between the two objects. But when an (for example) a datagrid is included in the form (I undestand that we are intantianting a Datagrid class) no class is showed and only a variable referencing the datagrid appears in the form class.
I know that I are missing some concept in object variables, but I don't know where. Thank you for kind help

60
General Board / Re: ADO.NET Dataset reversed
« on: February 25, 2003, 08:08:58 am »
I used build 602. The problem is still there. The problem is when you add a dataset to the webservice. After that you drop your tables into the dataset (or you can create the datatables directly). The first table you create does not appear in the model with an association to the dataset. I have to add a "dummy" table in order that all the rest should be created with association. I delete this dummy table from the model and that's it.
I think that nevertheless there is a workaround there is a bug there.
Please let me know how your are getting right reverse engineering.

Pages: 1 2 3 [4] 5