Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - chana

Pages: [1]
1
General Board / Java package support/MDA
« on: July 11, 2003, 07:46:10 am »
Is there any idea of when Java package/directory structures will be supported within EA? I am leading a bunch of developers who would really like to know <g>?

Second question - are the Design by Contract constructs (invariant, pre and post conditions) able to be more visibly constructed - using OCL perhaps?

Thanks in advance,

Chana

2
General Board / Re: Loss of data
« on: May 02, 2002, 08:32:39 am »
Reading your post reminded me that I have experienced similar behavior - for some reason the program just simply stops responding to mouse events...especially in the properties boxes. It just refuses to allow you to select anything - there is definitely a "disconnect" in there somewhere...

3
General Board / Re: Project Browser Behavior Erratic
« on: April 30, 2002, 08:52:36 am »
Hi thanks for your response...but no, I'm afraid it's not resized..it's gone. If I have to close it for any reason - it refuses to redisplay itself. Neither the menu or the icon button or right-clicking will induce it to appear. I usually have to exit the EA, and then re-open again- usually it will reappear then..but sometimes I have to re-enter up to three times before the Project Browser will respond to menu or mouse click again. I love your program - but this is driving me nuts...!

4
General Board / Project Browser Behavior Erratic
« on: April 27, 2002, 07:49:14 am »
Hi there,

I downloaded the latest version today 4/26 - because I was seeing this behavior...apparently it is still a problem. The Project Browser only appears when the application is first launched. If for some reason I close it, I cannot restore it. Neither the button nor the menu item will display the browser. In the prior version I had, the icon button never worked, but at least the menu did. Now, the only way to re-display it is to close EA and then re-enter it. Rather a pain, I must say...since I have the latest version..,.what do you suggest?

Thanks a bunch,

Chana

5
General Board / Page Setup Not Working/Use Case Scenarios Deleted
« on: January 09, 2002, 04:18:15 am »
Well, I upgraded to the latest build yesterday. The Page Setup button still does not work - regardless of where I click on it - menu, diagram, etc.

Also, all of my use case scenario text was deleted on the upgrade when the project was imported into 3.10. So, now it all has to be re-entered again.

Also, I notice that on code generation that classes designated as interfaces do not generate "interface" code...they are still generated as classes?

Any help at all would be appreciated...

Chana

6
General Board / Model Driven Architecture (MDA)
« on: January 03, 2002, 06:47:44 am »
Hi -

I really love EA and am giving a talk at the OMG conference in Amsterdam on Model Driven Architecture in February. I would really like to introduce the audience to EA - (I REALLY don't want to use Rose for this... ;))

Could anyone tell me what, if any, aspects of MDA EA supports - I know it's very new and may not...but, any support at all and how to demonstrate that would be great.. Specifically, use of UML profiles, use of XMI, OCL, etc. Any plans for the future would be useful too and I would be happy to give EA some free publicity!

Thanks in advance,

Chana



7
General Board / Relationship Matrix
« on: December 03, 2001, 11:11:18 am »
Hello,

I recently purchased the Professional Edition of EA - but now I'm just a little confused about something. In the online help manual there is a discussion of something called a "Relationship Matrix" that looks very cool...I would love to use it..But in my edition - Build 318 - there is no such apparent functionality.. What have I missed? There is no such menu item in my version.

It looks like a very neat feature I could use a lot - I hope it hasn't gone away!

Thanks in advance,

Chana ???

Pages: [1]