Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - jeshaw2

Pages: 1 ... 3 4 [5] 6 7 ... 47
61
General Board / Re: Was I helpful Yes No Thumbs
« on: March 16, 2008, 08:02:09 am »
Quote
Your post was not helpful, so I should press No, shouldn't I?
The only "no" button I can see is yours.  Are you seeing a "no" button on my post, or are you suggesting that you click your own "no" button?

62
General Board / Was I helpful Yes No Thumbs
« on: March 15, 2008, 11:36:41 pm »
Where is the documentation on this subject?  Closest thing I could find was polls under the category button, but I can't find that either.  :-/

63
General Board / Re: Aggregation Modelling
« on: March 18, 2008, 02:39:44 pm »
Cosmo

You might also look at the navigation direction on the association.  Reversing what you see might help.

64
General Board / Re: 7.1 Beta 2 Feedback
« on: March 07, 2008, 09:39:37 pm »
How about putting it on the site where the download file is found?
Put it close to the download link for those who don't read the entire download site.  8-)

65
General Board / Re: 7.1 Beta 2 Feedback
« on: March 07, 2008, 10:26:12 am »
Quote
Thanks Jim,

I get the impression they (Sparx) are trying to push 7.1 out the door. IMHO another beta would be a really good idea. [For example, beta 2 is the first test of the new format of Project Views; it is not compatible with beta 1.]

If we don't get this stuff reported now we might have a few nasty surprises when 7.1 goes to production.

David

OK,I'm convinced!  With Sparks support (my gosh!  They even support Betas!!), I got a good install of Beta 2.  

Even though I'm designated with "Administrator" privileges on my machine, doing a right-click on the install file and selecting "Run as Administrator" did the trick.  Install was clean.


66
General Board / Re: 7.1 Beta 2 Feedback
« on: March 05, 2008, 04:20:21 pm »
Oh, all right!  I submitted a bug report.  :-/   We'll see what Beta 3 brings...

67
General Board / Re: 7.1 Beta 2 Feedback
« on: March 03, 2008, 08:43:10 am »
Quote
Quote
Well, since it was Sparks who initiated this thread, I assume they are watching it.  :)
Yes, but this thread is primarily for feedback and comments.  Our primary support mechanism is still email.
Wow!  What a concept!  Support for a Beta Release?  Now you really are unique among tool providers.  This might be a good thing!

My original intent was just to give feedback and comments, but now I can expect more?  Just what, pray tell, might that support be?  :-?  I mean, why would I want to go through filling out all that bug report form information on a Beta if Sparks can pick up that information here?  

Also, "feedback" to whom, if not Sparks? Begining to get curious about that now.  Perhaps I don't understand something?

68
General Board / Re: 7.1 Beta 2 Feedback
« on: March 02, 2008, 10:01:18 am »
Probably just an install scripting error; simple to fix I think.  Never got into execution far enugh to cause the error; so the code is OK I think.

69
General Board / Re: 7.1 Beta 2 Feedback
« on: March 02, 2008, 04:58:57 am »
Just to complete the story, an install of 818 went OK as well.
Its a Beta Problem 8-)

70
General Board / Re: 7.1 Beta 2 Feedback
« on: March 02, 2008, 02:19:51 am »
Well, since it was Sparks who initiated this thread, I assume they are watching it.  :)

71
General Board / Re: 7.1 Beta 2 Feedback
« on: March 01, 2008, 08:53:03 am »
Got to it sooner than I thought.  Couldn't stand the wait.  ;)
Beta 2 failed to install on Vista Business.  Got an Internal Error 2759 which led to an Fatal Error in the installer.

Removed that mess and installed EA 816 (didn't have 817 or 818 handy).  That installed just fine, no problems of any type on the install.  Of course the proof is in the using.

72
General Board / Re: 7.1 Beta 2 Feedback
« on: March 01, 2008, 08:08:57 am »
I'll do what I can, but I've moved on from the exact circumstances of the error.  I upgraded to Vista Business.  I down loaded the EA trial and tried that out.  The final install window did not close, but I did not the the parser error I got before.  This weekend, I'll uninstall the Trial version and try some things out.  I'll have another shot at the most recient Beta, then drop back to 818 if I have a problem.

73
General Board / Re: 7.1 Beta 2 Feedback
« on: February 29, 2008, 05:02:11 am »
Neither.  I was doing an install on my shiney new Dell Vostro 1500 laptop.  It was the first app I installed on the just out of the box machine. So I guess my platform was pretty clean and pure.  :(

74
General Board / Re: 7.1 Beta 2 Feedback
« on: February 28, 2008, 02:14:48 pm »
I received an Error Creating XML Parser during install of Beta 2 on Vista Home Basic.  Time remaining on the install was 0 minutes.  Also got an Error 1722 on the Installer package.

However, buried under all the windows related to the error condition, there was a window asking for my registration info.  Upon supplying that, EA came up and seemed to load a prior existing model OK.  So, I guess I get to play a bit. :)

75
General Board / Re: BAD: [  ] Unique - totally defective
« on: October 30, 2007, 09:23:30 pm »
Paolo;

If I understand things correctly (according to relational theory)
  • Multiple columns may be used to form a key
  • A compound key, as a holonym, may have an isUnique constraint specified, but
  • no individual column within a compound key may be specified isUnique
The reasoning for this is that if a column in a compound key is unique, the other columns in the key would be moot.  The isUnique column would be sufficient to identify the row.

Do I have it right?  If I am, I vote for the EA logic to enforce this rule.

-Jim

Pages: 1 ... 3 4 [5] 6 7 ... 47