Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - T Kouno

Pages: [1] 2 3 ... 22
1
Hello MMoya,

The help file says that you need ALTER permission, like below:

You have ALTER permission on the t_image table in Enterprise Architect, to be able to import model images
( http://www.sparxsystems.com/enterprise_architect_user_guide/13.5/model_repository/connecttosqlserver.html )

HTH,

2
General Board / Re: Security Question
« on: May 11, 2017, 07:19:41 pm »
Just for your information,

In near future, you will be able to manage visibility of Packages as you want with Pro Cloud Server and the Row Level Security feature.
http://www.sparxsystems.com/products/procloudserver/index.html#row
http://www.sparxsystems.com/enterprise_architect_user_guide/13.0/model_repository/visibility_levels.html

HTH,

t-kouno

3
Hello zyx,

Open a target Sequence diagram -> Right-click any object in the diagram -> Select 'Advanced' - 'Transform'
-> Check 'Communication' in the Transformations list and press the 'Do Transform' button

HTH,


4
General Board / Re: Configuring EA 13 to use OpenModelica
« on: February 28, 2017, 10:39:04 am »
Hi peterc,

Unfortunately, OpenModelica integration works only on Enterprise Architect Suite Systems Engineering edition or Ultimate edition.
http://sparxsystems.com/products/ea/compare-editions.html

You need to upgrade to these editions to use this feature.

HTH,


5
Hi Guillaume,

If I understand correctly, now we can not show an arrow in ActionPins.

In UML and UML4SysML, the arrow notation is optional and not mandatory.

HTH,

T.Kouno

6
Bugs and Issues / Re: Cannot create Executable Statemachine artifact
« on: December 26, 2016, 10:13:32 am »
Hello Kenny,

Maybe you need to enable the 'Core Extensions' MDG Technology. If disable it, we can not create Executable StateMachine objects.
(EA version 13 shows an error when disabled it and try to create it.)

HTH,

7
Hi,

Pressing Ctrl+SHIFT+C will help you. Ctrl+C is not copy of model but of presentation in diagram, and Ctrl+SHIFT+C is for copying model.

HTH,

T.Kouno

8
General Board / Re: EA 12.1 - Install Learning Center manually
« on: November 13, 2016, 08:22:00 am »
Hi,

The "Manage Libraries" feature is in version 13.0 (and maybe later). On the version 12.1, the Learning Center files are always installed by Enterprise Architect installer, so you do not need to install separately.

HTH,

9
Bugs and Issues / Re: Print to PDF -- Connectors Missing
« on: October 24, 2016, 08:44:41 am »
Hello Micke,

I faced the same issue on the old version, but maybe this issue is fixed on the latest build. (I forgot which build has the fix.)
Try again on the latest version and build.

HTH,

10
Hi all,

Just FYI,
Current latest build (1306) has a new option to change drawing about this.
(There is no news about build 1306, but already uploaded.)


11
Hello all,

This change is related to the following line in the Readme file, I think.

CallBehaviorAction name display updated to match UML specification:
- Unnamed actions will display only the behavior name
 - Named actions will display only the action name


So, it is not a bug, but  fix to fit the UML specification.

HTH,

12
General Board / Re: MDG SYSML Installation
« on: September 21, 2016, 10:56:22 am »
Hello all,

Just for your information, on the latest version of Enterprise Architect, a combination of Desktop edition and MDG Technology for SysML is also valid.
(I do not remember when this change happened.)



13
Automation Interface, Add-Ins and Tools / Re: V13 menu handling with Addins
« on: September 16, 2016, 07:03:33 pm »
Hi Ian,

If I understand correctly, the menu issue has been fixed on build 1304, current public beta 1.
Now I have no issue about the menus of Add-ins on version 13.


14
Hi Simon,

I tried on the build 1302, but unfortunately it does not seem to be fixed.

Please try the following scenario on build 1302.

- select a Package in the Project  Browser and then click Visual Studio add-in menu in the Code Ribbon - show menu of the Project Browser
- select an element in a diagram and then click Visual Studio add-in menu in the Code Ribbon - show menu of diagram


15
Hello Ian,

I also found the same issue and have reported to Sparx. Currently the menuLocation depends on context, EA sends "Diagram" when I click any object in a diagram and then open Add-in menu on Ribbon. And sends "TreeView" when I click any object in the Project Browser and open Add-in menu on Ribbon.

Anyway, I am sure it is bug because we can not open menus for "MainMenu" location.
(I can open the "MainMenu" menu items when I click list on the Property dockable view and open Add-in menu, but this is meaningless way.)


Pages: [1] 2 3 ... 22