Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Takeshi K

Pages: 1 ... 17 18 [19] 20 21 22
271
Bugs and Issues / Re: Scripts not Running EA Version 11
« on: July 16, 2014, 06:53:19 pm »
Maybe you need to install 'Mcrosoft Script Debugger'. You can download it from Microsoft website.

272
Bugs and Issues / Re: EA 11 RC1 and DBMODE crash error
« on: April 02, 2014, 12:26:40 pm »
Hi Bobby,

About your report, we can not reproduce these issues. It might depend on circumstances, so could you please send a bug report to the following email address with your information (OS, project type, etc.)?

global@sparxsystems.jp

273
Bugs and Issues / Re: EA 11 RC1 and DBMODE crash error
« on: April 02, 2014, 07:24:15 am »
Thank you so much for your report about EA11 RC1 and DBMode, and I am sorry about crashing. I will forward your report to our DBMode manager, so you do not need to report these issues now.

(DBMode is a product of Sparx Systems Japan, so the report form bottom of this page is not suitable page to report.)


274
Bugs and Issues / Re: Legend values disappear
« on: January 08, 2014, 11:07:40 am »
If I remember correctly, it is a bug of JET 3.5. By enabling 'Use JET 4.0 - requires restart' option in the Options dialog, all values may appear again.

HTH,

275
Bugs and Issues / Re: Crash - crash - crash...  >:(
« on: August 16, 2013, 07:55:17 am »
I guess that the crash is caused by some Add-in. Please disable all Add-ins (including MDG Eclipse Integration) and check if a crash occurs again.

HTH,

276
Bugs and Issues / Re: What does a password-only prompt mean?
« on: April 07, 2013, 08:37:56 am »
When EA fails to connect DBMS repository, EA asks password and will try connecting again with the password.

Maybe you failed to connect DBMS reopsitory correctly.

HTH,

277
Bugs and Issues / Re: raquest -
« on: November 16, 2012, 08:16:03 am »
Thank you for your report, and I am sorry to for your inconvenience.

RaQuest is an Enterprise Architect's Add-in by Sparx Systems Japan. I will forward your report to our support team. If you need official response about these issues, please use the following form and report them.

https://www.sparxsystems.jp/en/inquiry.cgi


278
Bugs and Issues / Re: Enumerations not converted (EA 10 beta)
« on: October 19, 2012, 12:53:45 pm »
Hi Simon and all,

I do not think 'EA will treat both types exactly the same way' on Beta 1.

Because:
- icons in the Project Browser are different
- 'old' Enumeration is still class, EA does not find by my own search rule 'ElementType = 'Enumeration'
- Quicklinker rules are different
- Relationship matrix does not show both enumeration for Type = 'Enumeration'
etc.

And 'new' enumeration is not shown in V9.3 Project Tree.

It may be possible to treat completely 'the same' for all features in EA before final V10 release, but it is difficult to be perfect. I think EA should convert all Enumerations (and Trace connector) to new and update the Database version.

It will lose compatibility, but it will be able to avoid many confusions in the future.

279
Bugs and Issues / Re: Error on startup
« on: August 04, 2012, 06:29:02 pm »
If you use Windows XP (or earlier OS), restarting OS may solve the issue. The message is shown when OS system resource is not enough.

280
Bugs and Issues / Re: Issues with diagram legend
« on: July 10, 2012, 04:59:47 am »
I know similar issue. I can avoid my issue by using JET 4.0. You can change the JET 4.0 option from the Options dialog (Ctrl+F9).


281
Bugs and Issues / Re: Requirements Numbering and Moving
« on: October 19, 2011, 09:27:13 am »
For your information, RaQuest does not hierarchical numbering. But with RaQuest, you can specify prefix to each Package and use multiple auto-numbering.

Recently RaQuest is released every month or two months, still supported:-)


282
Bugs and Issues / Re: DAO.Recordset [3022]
« on: August 12, 2011, 10:38:00 pm »
Tools | Data Management | Reset IDs, then select Reset All Tables and press Go button may solve the issue.


283
Bugs and Issues / Re: BPMN 1.1 Association rendering error
« on: August 22, 2010, 09:02:35 am »
Hello Christoph,

The issue was fixed in the newer build than yours. The latest build solves the issue.

Hope this helps,

--
t-kouno

284
Bugs and Issues / Re: Model Validation in EA 7.5
« on: March 14, 2010, 07:49:44 pm »
Hi,

Maybe the bug will be fixed by the version 8.0. In its Readme file (Beta2), there is a line about this OCL bug.

Hope this helps.

285
Bugs and Issues / Re: Bug: Disappearing Legend
« on: October 08, 2009, 01:27:19 pm »
I know the same issue, and the issue is JET3.5 bug.

After updating JET 4.0 EAP file, I could not reproduce this issue.


Added:
The hidden Legends will be shown again after transferring the model to JET 4.0 EAP file.

Hope this helps.

Pages: 1 ... 17 18 [19] 20 21 22