Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Graham_Moir

Pages: 1 ... 38 39 [40] 41 42 ... 46
586
Bugs and Issues / Re: EA 7.5 build 8.4.6 RTF Export :(
« on: February 13, 2015, 11:36:16 pm »
The last build for version 7.5, build 850, was released in November 2009, in other words more than 5 years ago.  As a result I doubt there will be much support or a fix coming.

Version 12 of EA was released this week and there are many improvements to document generation since version 7.   Any chance of you upgrading ?

587
Bugs and Issues / Re: Report Writer 11.1 not as good as 11
« on: November 03, 2014, 08:48:01 pm »
have you formally reported this to Sparx?

588
Bugs and Issues / Re: DisplayToc
« on: October 14, 2014, 08:48:07 pm »
Thanks for taking the time to provide that information Simon

589
Bugs and Issues / Re: Tracing communication path assoications
« on: September 12, 2014, 02:25:36 am »
Well on the surface that's good,  but only time will tell whether it actually gets fixed.

590
Bugs and Issues / Re: Shift-Arrow Ctrl-Arrow in Floating Diagrams
« on: March 14, 2012, 08:56:44 pm »
Yes, bug report submitted.

591
Bugs and Issues / Shift-Arrow Ctrl-Arrow in Floating Diagrams
« on: March 13, 2012, 09:14:29 pm »
These keys which allow you to move elements or resize them don't appear to work in a floating diagram.  If you return the diagram to a tab, then they do.

592
Bugs and Issues / Re: EA 19
« on: August 19, 2014, 10:43:37 pm »
I like it when users solve their own problems.   Especially those where they can't properly explain what the issue is.    :)

593
Bugs and Issues / Re: Deleting "My searches"
« on: December 19, 2013, 09:18:28 pm »
I just tried this in version 10.0.1007.  The search was deleted.  I then exited EA and restarted it.  After opening the model the search was still absent/deleted.  

Not sure why it's not working for you, so perhaps Geert's suggestion is your best option.

594
Bugs and Issues / Re: Creating a Second Keystore
« on: June 26, 2014, 06:48:22 pm »
For what it's worth the help in the version of SSKeystore that we have actually recommends 2 keystores as follows:

'The difficulty is that when most people close EA they don't need their license anymore.  However laptop users having closed EA may want to use the license again at another site - with no access to the Key Store and therefore no way to request a key.

While the laptop users can put their machines into "standby" or "hibernate" modes while leaving EA running, there is the risk that the laptop will need to be rebooted etc. and once EA restarts and will complain about the lack of a license (the license having automatically been checked in).

It is therefore advisable that you create two key stores with two different settings for Auto checkin:

Target Auto checkin setting
 
Mobile users who want to use EA from home or other disconnected locations.    Auto checkin = OFF
 
Fixed users who leave their computers at work.    Auto checkin = ON'


595
Bugs and Issues / Re: Bug: File Path too short
« on: June 17, 2014, 06:59:46 pm »
Have I missed something?  Wouldn't the simplest answer be to use a service like tinyurl.com.  You get a short URL so you can add clickable links and it automatically redirects to the target you want.

596
Bugs and Issues / Re: EA10 doesn't lock a key for a system
« on: October 16, 2013, 10:32:27 pm »
Can you explain a little further - are you saying you have successfully connected to the keystore service on your internal network from a remote external location?

597
Bugs and Issues / Re: EA10 doesn't lock a key for a system
« on: October 09, 2013, 03:01:05 am »
I believe authentication of the floating key happens every time you start up EA.  If you start it up at a client site without access to your keystore, or server with the key service, which are back at your office, it won't work.   I don't think this is a bug, it's by design.

598
Bugs and Issues / Adding Tagged Values to Multiple Elements
« on: May 17, 2013, 02:39:38 am »
The help says...

"You can add a Tagged Value to one or more elements with a special shortcut...     ...select one or more elements and press Ctrl+Shift+T.     The Tagged Values dialog displays, which enables you to enter a Name and Value for the tag."

I tried this with the Project Browser.  Unfortunately it doesn't work there.  The tagged value is only added to the last element selected.  It does work though if you select multiple elements on a diagram.




599
Bugs and Issues / Re: Weird behavior of reverse engineering
« on: May 01, 2013, 03:06:24 am »
The last build, 864, of version 8 of EA was released on October 19th 2010, and version 10 has been out a while now too.  As a result it's very optimistic to expect support/help for version 8.

Having said that you seem to be on build 862, so perhaps your issue is fixed in the 864 update?   Otherwise I would strongly recommend upgrading to the latest version.

600
Bugs and Issues / Re: Tabs in UI
« on: June 27, 2012, 07:07:32 pm »
You should put in a formal feature request, although don't hold your breath in anticpation of it being delivered.  

Screen Architect seems to have been abandoned by Catch.  Perhaps Sparx could take it on and provide the functionality that way ?

Pages: 1 ... 38 39 [40] 41 42 ... 46