Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - skiwi

Pages: 1 ... 4 5 [6] 7 8 ... 118
76
Bugs and Issues / Re: Images cropped in generated document
« on: November 24, 2016, 08:42:19 am »
I'm extremely pleased to find this fixed in build 1308, just saved me putting in a fault report.

77
Suggestions and Requests / Re: Select Alternate Image for connector label
« on: November 23, 2016, 09:49:06 am »
+1

78
Bugs and Issues / Re: Enterprise Architect 13 cannot display tooltips
« on: November 23, 2016, 09:07:08 am »
Well its interesting you say that, because in both Word and EA hovering over items in the ribbon produces a tooltip adjacent to the cursor   ;).

I'd suggest that a browser UI is not an appropriate comparison for EA. In a browser you may wish to see for a specific link what the underlying URL is, in EA you may want to examine a number of adjacent items to determine what they are - it is this repeated eye traversal that makes the eye movement distance important.

Fortunately you have provided a means of turning it off so that tool tips are by the cursor. So we can both be happy.
It would be interesting to know what your telemetry (you do have telemetry don't you?) tells you about the use of this option.

79
General Board / Re: Domains
« on: November 22, 2016, 01:56:29 pm »
DBMode http://www.dbmode.com/ provides support for domains.
The caveat is that when tried a year ago it was quite buggy.
We reported some bugs and usability issues, and they made some fixes for us.
But more work was need and we had to move to a data enterprise modelling tool.


Having said that is shows promise, and is worth trying.

80
Bugs and Issues / Re: Search error on forum
« on: November 22, 2016, 01:51:49 pm »
A suggestion though.

How about moving to use HTTPS for the Sparx website and forum.

81
Bugs and Issues / Re: Search error on forum
« on: November 22, 2016, 12:42:15 pm »
To my knowledge there is no filtering. However I will report to our IT service people. ta

82
Bugs and Issues / Images cropped in generated document
« on: November 22, 2016, 12:38:12 pm »
Has anyone observed an issue like this where images are truncated/cropped in a generated document



Build 1307, images are included using a diagram fragment.


83
General Board / V13: colour dialogues
« on: November 22, 2016, 12:20:54 pm »
Colour dialogues


For a brief minute I hoped that colour dialogues had become more consistent, and been improved, viz from the ribbon and in the note editor



But no change from the diagram context menu, for example




I'm looking forward to the 'in diagram' colour menus being updated

84
Bugs and Issues / Re: Enterprise Architect 13 cannot display tooltips
« on: November 22, 2016, 11:53:36 am »
Actually its in these settings (Visual Styles)


85
Bugs and Issues / Re: Enterprise Architect 13 cannot display tooltips
« on: November 22, 2016, 11:46:12 am »
With these settings

tooltips show only on the status bar (build 1307).
IMHO this doesn't work, e.g. hovering over class relationship icons in the Toolbox its too far for the eye to travel.

86
Bugs and Issues / Search error on forum
« on: November 22, 2016, 11:37:16 am »
Quote
Error 403We're sorry, but we could not fulfill your request for /forums/smf/index.php?action=search2 on this server.
You do not have permission to access this server. Before trying again, close your browser, run anti-virus and anti-spyware software and remove any viruses and spyware from your computer.
Your technical support key is: caaf-8f8f-b40c-8ddc
You can use this key to fix this problem yourself.cy4sp4mm3r5
If you are unable to fix the problem yourself, please contactthe WEBMA5TERand be sure to provide the technical support key shown above.



I got this error intermittently today.




87
General Board / Re: Report generator - using external elements
« on: November 18, 2016, 12:08:55 pm »
Actually creating a model document works really well, to be fair it is complex and the documentation reflects this, but it is powerful, and with great power comes great responsibility, such as reading the documentation

88
Bugs and Issues / Re: Pinned ends and line styles
« on: November 18, 2016, 06:47:03 am »
I agree with Paolo that it would be handy, indeed user-friendly, if EA told the user that the pinned ends they carefully put in place are going to be, or at minimum have been, removed.
What I was thinking when I asked my question is why the "setting" is removed. I.e. if it is retained then changing back to the previous line style would resume the pinned end settings.

89
Suggestions and Requests / Re: Find and delete orphanded items
« on: November 17, 2016, 12:41:40 pm »
And just for info, a simple deletion on a diagram,  i.e. pressing the delete key when an element is selected will never delete the element from the model/project browser.    You have to use control-delete to achieve that.
Umm, that is not actually true.
There are things, that when deleted on a diagram, disappear into the great bit bucket in the sky, please be very careful giving advice like this.
For example if you delete an attribute from a class it is gone (but not a column from a table, or an attribute from a model document)

90
Bugs and Issues / Re: Pinned ends and line styles
« on: November 16, 2016, 03:07:55 pm »
Pinning and line style are two independent properties.
Disagree. Some line styles (e.g. tree style) cannot function with pinned ends.
Even so, why does changing the line style initialise the pinned ends setting?
Even so, why does changing the line style cause the pinned ends setting to be initialised?

Pages: 1 ... 4 5 [6] 7 8 ... 118