Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - Glassboy

Pages: [1] 2 3 4
1
Bugs and Issues / Whiteboard mode - white text
« on: November 03, 2017, 08:19:14 am »
Whiteboard mode.  Wouldn't you think turning a diagram to black and white should ignore the "default appearance" font colour setting for an element and not render colour behind the text labels of relationships?

I don't remember version 12 being as bad as v13 is.

2
General Board / Relationship Matrix - hide empty "source"
« on: October 20, 2017, 08:54:42 am »
Can I create a relationship matrix where the rows displayed for source are only those where a relationship exists to one of the targets?

Alternatively can I only show source and target where a relationship exists?

3
Uml Process / Relating features to requirements
« on: September 18, 2017, 02:44:19 pm »
I've been reading the help and looking at the example models but there doesn't seem to be an example that shows the relationships generally used to join a feature to a requirement.  (Not to mention issues and risks).

http://www.sparxsystems.com/enterprise_architect_user_guide/13.5/model_domains/feature.html

What's the optimal?  And does it work well with the relationship matrix?




4
General Board / Sub attributes
« on: September 14, 2017, 08:41:46 am »
One of the tasks I've use class diagrams for in the past is mapping how user attributes map between various data schemas within products.  For example Microsoft Active Directory to Cisco Call Manager.  This has been useful for not only dealing with technical people, but also for showing groups like Marketing or HR why their good idea is a really bad idea.

At the moment I'm looking at mapping between Azure AD -> SCIM schema -> IDM system.  The SCIM schema has sub attributes which breaks my nice pictorial approach using classes.

Does anyone have a suggestion on how I can achieve sub attributes at least pictorially in a class diagram?


5
As per title.

6
Bugs and Issues / Legend - Auto colour - Archimate component
« on: May 25, 2017, 06:54:00 am »
Hi all,
        can someone with 12.1.1230 run a quick test for me.  Create an Archimate 2 application diagram.  Dump a bunch of components on it, and give them a tagged value.  Set an auto-colour against that tagged value.  Save the diagram and exit it.  Go back into the diagram.  Are the values in the Legend still there?  My problem seems to be specific to Archimate.

7
Bugs and Issues / Monitor / Dialog box issues
« on: March 17, 2017, 08:54:32 am »
Today - for the first time since the big earthquake - I've managed to get a desk with two monitors.  So I have my laptop screen, an HDMI connected monitor, and a DisplayPort connected monitor.

When I attempt to view the properties of a diagram (using 12.1) I loose control of the instance of EA.  I suspect the properties dialog is opening somewhere I can't see it.  If I disconnect one of the monitors and try the same thing.  Everything is fine.

Any tips for forcing all dialogs to the viewable screen coordinates?  I can view my registry but not edit it.

8
Uml Process / Association class - multiple associations
« on: October 27, 2016, 09:41:39 am »
Strictly speaking should an association class be able to linked to multiple associations?

9
Bugs and Issues / Windows Explorer Context menu
« on: September 28, 2016, 08:47:48 am »
I've just noticed that if I right click in a folder (desktop works) and select new I see two copies of "Enterprise Architect Repository".  I have a clean install of 12.1 on a machine that has never had EA on it before so I'm not seeing any kind of upgrade flotsam.

What do others see?

10
Suggestions and Requests / Me and all the spammers
« on: August 16, 2016, 07:59:16 am »

11
Uml Process / Link to Element feature
« on: August 05, 2016, 12:01:56 pm »
is there a UML reason that an self referential association can't link to an element feature of itself, or is it an EA reason?

12
General Board / v1302 use Alias if Available - I'm confused
« on: August 05, 2016, 08:57:16 am »
In v12 and earlier if I turned on Use Alias if Available my elements would display the Alias on diagrams instead of the name.

Now in v1302 that setting only appends the Alias in parentheses above the name.

How do I get back to old behaviour where EA will use the Alias not append it?

13
<rant on>
For some bizarre reason when creating diagrams from model wizards you end up with diagrams with paper sizes only used by certain backward countries that are several hundred years behind the rest of the world in understanding that measurement systems should be based on the same numeric base as the majority of mathematical systems.  A paper size not used in the country EA is developed in, I might add.  And completely different to the size set in the global preferences.
<rant off>

Could we possibly have all of the wizard models and samples using International standard sizes if they're not going to honour the global preferences.

14
General Board / Modeling like the kids
« on: June 15, 2016, 02:12:17 pm »
So what do our venerable forum members think of getting all webby with it and modeling like the kids do these days https://structurizr.com/ ?

15
Hi, all I'm looking for some examples of how people document providing and consuming interfaces for governance purposes.

I'm preparing a new template and I feel like I'm pretty light on this topic, but I'm blanking on how to beef it up.


Pages: [1] 2 3 4