Author Topic: EA Crashes after version update to 12 or 13 when I try to open project file  (Read 766 times)

JiriK

  • EA Novice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
I have today successfully installed new EA version 13 when I was previously using version 10 without any problems for last 2 years, but when I try to open my project file (eap), EA crashes and Windows error dialog appears: "Enterprise Architect - UML Development Tool has stopped working" with option to Debug or Close. I'm able to open EA and all my setting are correct, I tried to reinstall and restart couple of times, I also tried to install EA version 12 and I'm getting the same result - EA crashes with the same error dialog. When I have uninstalled new versions and installed version 10 again, I was able to open my project file (eap) without any problems again. Can anybody advise me what's wrong? I'll appreciate any tip. Many thanks

qwerty

  • EA Guru
  • *****
  • Posts: 8895
  • Karma: +134/-122
  • I'm no guru at all
    • View Profile
My best guess would be an add-in that has stopped working.

q.

JiriK

  • EA Novice
  • *
  • Posts: 4
  • Karma: +0/-0
    • View Profile
Yes! great guess! thanks a lot :)

qwerty

  • EA Guru
  • *****
  • Posts: 8895
  • Karma: +134/-122
  • I'm no guru at all
    • View Profile
Any caveats you could tell others in case they run into similar situations or was it just "D'oh"?

q.

miki

  • EA Novice
  • *
  • Posts: 1
  • Karma: +0/-0
    • View Profile
how you resolved this problem? I've the same one. what add-in?

qwerty

  • EA Guru
  • *****
  • Posts: 8895
  • Karma: +134/-122
  • I'm no guru at all
    • View Profile
The poster did not react for a long time. So I'd suggest to turn off all MDGs and re-enabling them one by one.

q.