Sparx Systems Forum

Enterprise Architect => General Board => Topic started by: ariggs@lumeris.com on December 15, 2017, 03:25:23 am

Title: WebEA Login_user not functioning
Post by: ariggs@lumeris.com on December 15, 2017, 03:25:23 am
We have ProCloud server working and EA configured to provide access to the models.  All works fine when we set
        login_prompt = "true"
in the webea_config.ini.  But we are looking to publish content through iframes to other systems and so need a path that does not reuire interactive login.  Documentation indicates that this can be accomplished by the settings
        login_prompt = "false"
        sscs_model_user = "username"
        sscs_model_pwd = "password"
When I set those parameters (using a valid name/pwd combo) it does bypass the login screen, but generates an error
        400 - Request does not contain User ID

Help?
Title: Re: WebEA Login_user not functioning
Post by: xscope on April 19, 2018, 08:42:10 pm
Not working for me as well !

Probably not implemented.
force ssl cert "true" not working too!