Sparx Systems Forum

Pro Cloud Server / Prolaborate / WebEA => PCS Frequently Asked Questions => Topic started by: Prolaborate Support on April 05, 2019, 06:26:04 pm

Title: [Installation] Is XAMPP/Apache Web Server needed for Prolaborate?
Post by: Prolaborate Support on April 05, 2019, 06:26:04 pm
No. Prolaborate just requires Pro Cloud Server, IIS, and .Net framework. Just a straight forward installation of Pro Cloud Server is sufficient to make Prolaborate work.

Learn more about what's required for Prolaborate here (https://prolaborate.sparxsystems.com/resources/documentation/installation-guide).