Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Pierre Beyssac

Pages: 1 [2]
16
PCS General Board / Re: My Searches in WEBEA?
« on: February 22, 2020, 03:20:48 am »
It is not easy for a basic user. And the second "nice to have" is the possibility to export the list in csv ;)

17
PCS General Board / Re: My Searches in WEBEA?
« on: February 21, 2020, 03:38:21 am »
Hello Jon,
thank you for your reply. The modelview is the right element for displaying a static list in WebEa. However, we lose the dynamic aspect because the refresh of the list is not available in webea. Therefore it is necessary to go back through EA, refresh the list and save the diagram so that users can see the modifications in WebEA. Which is quite restrictive. I prefer to let users run My Searches Queries directly
Regards
Pierre

18
PCS Suggestions and Requests / Re: Publish searches or documents on webEA
« on: February 20, 2020, 04:35:12 am »
Hello
I agree with you, I think it's a shame not to have the capability to execute the queries of my searches in WebEA.
In general we use a query when the information is found in several diagrams or if we want to do research on specific tags... It's very usefull.
I suggest adding this capability to WebEA. Thanks
Pierre


19
PCS General Board / My Searches in WEBEA?
« on: February 19, 2020, 12:50:54 am »
Hello
My Searches functionality in EA is very usefull.
In WebEA is there a way to execute the custom SQL queries defined in "my searches" ? I think This functionality can be usefull for WebEA users.
Or is there a way to publish in WebEA the result of a EA "my Searches" query ?
 
Thanks
Pierre

20
Bugs and Issues / Re: Missing AWS Icon
« on: October 25, 2019, 04:41:30 am »
Hi Paolo,
Thank you for your reply, I appreciate a lot .
I confirm that this is a reasonable option but it is a strange behavior.
In any case, I created another MDG for AWS and there no problem. I will still open a feature request
Thanks
Pierre


21
Bugs and Issues / Missing AWS Icon
« on: October 23, 2019, 09:04:01 pm »
Hello. After importing the AWS Web Images model I started modeling an architecture from an AWS diagram and creating elements with the "Add an Element With Icon" method when dragging an AWS image (eg Amazon Lambda) . It works pretty well.
Then, in the same model, I wanted to reuse these elements created in another AWS diagram. And there, I lose the AWS image that was associated with the element in the first diagram.
Did I forget to do something? How to systematically have this icon? Thank you for your help.

Using EA 15.0.1512

22
PCS Bugs and Issues / Composite navigates
« on: June 06, 2019, 10:23:08 pm »
Hello, I would like to share with you a behavior which seems to me abnormal on WEBEA concerning the navigation between the composites. I use WebEA v3.0.25.1690, the composite_navigates parameter is activated. A composite element on a diagram navigates directly into its composite diagram. It works very well and from a user point of view it is very appreciated.
In my case we start from a diagram which represents integration business applications (and their interactions) of an IT domain and when an application (composite element) is clicked it shows a diagram that gives detailed view on different axes (business functions, technology, application components, flows, ...) of the business application.
However, in this last diagram, when we click on this application (composite element) to display its parameters, WEBEA opens the composite diagram again while we are already there. We can not display the application properties in this second diagram.

When the composite diagram of an element is reached, clicking on this element should not regenerate a navigation but must allow to display its parameters. Your opinion? How can we get there? Thanks



Pages: 1 [2]