Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - Graham_Moir

Pages: 1 ... 37 38 [39] 40 41 ... 48
571
General Board / How to get status types to appear on diagrams
« on: February 08, 2006, 02:26:53 am »
Probably a silly question,  But I have a number of diagrams that contain requirements at different stages of approval etc..   but no colour coding appears on the diagram in the way that is implied from Settings/General Types/Status Types.  

I've checked the "Applies to" settings as well for each status and "Requirement" is ticked in each case.  
In short setting or changing the status on the requirements has no visible effect on the diagrams.

What am I missing or doing wrong ?
thanks

572
General Board / Re: new project in ea 6.1
« on: February 06, 2006, 02:53:27 am »
Have I missed something ?
The option to create a new project using a specific base project still seems to be there to me, although it's called "Copy a base project.."   Where is the constraint that only EABase.eap can be used ?

EA 6.1.786

thanks
Graham

573
General Board / Re: shape scripts of type "decoration"
« on: February 02, 2006, 08:37:36 am »
Did extending this beyond class/package make it into 781, 785, 786 ?

574
General Board / Re: shape scripts of type "decoration"
« on: December 29, 2005, 06:19:01 am »
Did this make it into build 781 ?

thanks

575
General Board / Re: Linking to bookmarked sections of documents
« on: January 30, 2006, 01:28:30 am »
Sarah - this doesn't answer your question directly, but for what it's worth, the way we handle this sort of situation is to split the word document into subdocuments, (e.g. have one document for each requirement),  and then draw all of these into a master word document using links.    This has a number of advantages
- you can link an element in EA directly to the subdocument it relates to
- it makes document maintenance much easier as you don't have wade through a large document to the place you need
- it makes concurrent access to the documents easier
- you can still build and issue a complete master document, e.g. or sign-off.

Hope this helps
Graham

576
General Board / Re: Link (mapping) from class to a use case
« on: January 13, 2006, 01:24:36 am »
In the Project Browser, does selecting the class element, then right-clicking for the context menu, and then choosing "Add.." "Create link.."  not do what you need ?   You could even use a "Realisation" Link type to show that the class implements the use case.


Alternatively what about "Add element as reference.."  from the same context menu ?

577
General Board / Re: Setting what to display inside the package ele
« on: January 13, 2006, 01:09:53 am »
As I understand it there are a couple of other options to control package content display although they won't meet the requierment here.   Of course, there's "Show package contents" under diagram properties, but under Tools/Options/Diagram/Behaviour you also have some global settings such as
- Show linked items in package
- Show package item scope

578
General Board / Re: Create a new language by copying an existing o
« on: January 13, 2006, 12:44:48 am »
Thanks Bruno !

579
General Board / Re: Create a new language by copying an existing o
« on: January 12, 2006, 07:44:01 am »
If anyone has or does define a new language, wouldn't it be useful for that to be posted somewhere for download by others ?     (eausergroup ?)

580
General Board / Re: class diagram default details
« on: January 12, 2006, 05:02:24 am »
Is setting the "Template package" also then supposed to provide a set of defaults for packages created manually within the model ?   Doesn't seem to do this, but as you have to select a default template from the current project hierarchy anyway it would be great if it did.

Or have I missed something ?

581
General Board / Re: ease of typing textual descriptions
« on: January 12, 2006, 07:26:23 am »
The "Linked document" feature is very useful, but do you know a way of finding out whether an element has a linked document ?  

I don't see any reference anywhere in an element's properties to the fact that the element may have a linked document with some content. What have I missed ?

thanks

582
General Board / Re: Vertical and horizontal swimlanes at the same
« on: December 21, 2005, 06:39:08 am »
For what it's worth, if you add a boundary element to your diagram you will be prompted for the number of vertical AND horizontal swimlanes

583
General Board / Re: Access database engineering
« on: December 20, 2005, 10:04:55 am »
J-Luc - did you ever get this fixed ?

584
General Board / Apply Style vs Paste Appearance
« on: December 21, 2005, 08:41:39 am »
Does anyone know what the difference is between these 2 functions.  I can get "apply style" to work well from the format toolbar,  but can't get "paste appearance" which is on the diagram toolbar to do anything even though it becomes active if I right-click on a selected element and choose "Copy appeance to painter".

EA 6, build 780

thanks

585
General Board / Re: Traceability
« on: December 12, 2005, 06:46:25 am »

Pages: 1 ... 37 38 [39] 40 41 ... 48