Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - skiwi

Pages: 1 ... 14 15 [16] 17 18 ... 20
226
Bugs and Issues / Drag and drop in project browser
« on: May 17, 2012, 03:36:31 pm »
Using 932 I'm trying to drag a package down the project browser tree to drop into a package at the bottom of the tree.
I have all the permissions I need.

I find that the window won't scroll downward no matter where I wave the mouse cursor.
(but is happy to scroll upwards)

Does anyone else observe this problem?

227
Bugs and Issues / Hyperlink in RTF document
« on: March 14, 2012, 07:53:37 am »
I have got a hyperlink in a RTF document.

I want to remove it, how?
The context menu only shows "Edit Hyperlink",
and the dialog has no delete option.


228
Bugs and Issues / Keyboard shortcuts for international characters in
« on: January 05, 2012, 10:21:50 am »
Keyboard shortcuts for international characters

I find that if I am in say, in an artifact notes field, enter ctrl-shift^ a
I don't get

Its seems to me that this would be a useful feature to have.

229
Bugs and Issues / Friday fun, or inside out boundaries
« on: December 09, 2011, 11:27:51 am »
Grab a boundary, for fun add a line to it

Select it and using Ctrl-Up arrow (↑) reduce the height.

until it disappears

Keep going and the boundary turns inside out.

Unselect the boundary. Note that:
The boundary can no longer be selected by clicking on it! (you can select it by including it in a selected area)
When selected you cannot drag the handles
You can still move it using the cursor keys.

For added fun add another (normal) boundary and try align tops or align bottoms.

Excercise for the readers: use the Ctrl left arrow key to turn your boundary leftside right (note caption disappears).

Enjoy (EA 910)

Reported

230
Bugs and Issues / Update styles ...
« on: October 28, 2011, 09:15:04 am »
There have been recent posts about "Update Styles" ...

Experiences with Update Style in RTF Templates
Normal.rtf
Resetting to 'Normal.RTF' does not work

Despite this, on 910, there was a need to update our styles and document look and feel.
So using Word 2007 I updated normal.rtf.

Then I started to go through our model documents and linked documents to update the styles.



Here are some of the questions and issues I have encountered.
Before I go running to Sparx, I'd appreciate any comments and confirmation of them.

I'd find it more useful if the update styles dialogue provided a file open dialogue (eg so I can update from a network location rather than copy first).

When uploaded font size, type face sometimes to not get replaced correctly.

Changes to styles are not reflected as updates to the document view shown in the internal editor.

It is not clear how to force the internal editor to update the display to reflect style changes.

How do you tell the internal editor the update the table of contents after adding more headings?



There are a whole bunch of styles shown (eg the ons the "Char" that do not show in word. Where do they come from? How do I delete them?

Why, when word calls a style "heading 3" does EA call it "heading 3"?

There are a number of Word features that do not appear to be adequately supported, eg for Paragraphs "Don't add space between styles of the same type", "Auto paragraph spacing", and table attributes around auto sizing (eg Table width = 100%).

All these things lead to an unclear and unmaintainable set of document templates and linked documents.

231
Bugs and Issues / Sub packages (be) excluded from Generated reports?
« on: September 20, 2011, 07:45:32 am »
I have a package set to be excluded in Generated Reports.

Would you expect sub packages (and their contents) also to be excluded even if their generated report option is not set to exclude?





232
Bugs and Issues / 9.0 <anonymous> in document generation
« on: May 06, 2011, 01:10:50 pm »
In 9.0 I generate exactly the same document as in 8 and find that all the notes and legends from a diagram are unexpectedly added into the document.
Does anyone know if setting are lost or not retained?


Note my settings are to hide these entities

233
Bugs and Issues / DAO.Recordset [3022]
« on: August 11, 2011, 11:42:35 am »

I'm getting this error when I drag a package into a model document container.
A project integrity check shows nothing wrong.

What can I do, I can't complete a document  

234
Bugs and Issues / 908 crashing with NO messages
« on: July 14, 2011, 06:49:14 am »
EA 908 crashed twice on me within minutes this morning,
once when aligning elements vertically in a diagram, the second time when saving a linked document.

EA produced no error message dialogue.

MORE disturbingly there was no event registered in the system log and visible in the Event Viewer


reported


No black box = no way to reproduce

235
Bugs and Issues / documentation documentation whiteboard diagrams!
« on: June 27, 2011, 08:41:43 am »
Try searching the online EA USer guide for whiteboard, or whiteboard diagrams !

Come on, surely better information can be provided,   pleeaze.

PS How do I draw a line on a whiteboard diagram?
I've dried drag and drop (as for all other entities),
and clicking with the odd hand that appears when the line is selected.


And, crumbs, try searching for line - why can't the search find line (and not baseline etc)

Under toolbox at least I get http://www.sparxsystems.com/enterprise_architect_user_guide/8.0/modeling_languages/elements_used_in_toolboxes.html
but again, no documentation. [smiley=angry.gif]

236
Bugs and Issues / Section breaks in model document templates (9.0)
« on: June 20, 2011, 08:01:31 am »
I have a master document made up of several model documents.
In a model document I want to change the page layout (via the File | Printer Setup) menu in the RTL editor to Landscape.

To do this I need a section break at the start, and at then end of the template document (see image below). (Insert | Insert Break | Section Break)

When I do this the section break at the top appears (in Word) as a page break, and the consequence of this is that all model documents prior appear as landscape.

Has anyone had this problem, or can point me in the correct direction?





237
Bugs and Issues / EA 906 disappears no crash.
« on: June 01, 2011, 07:44:34 am »
One of the most frustrating things to verify is where a program disappears with no crash message. Sometime you cannot be sure you did not click on the close button by accident
(hence my feature request suggestion).

However it is clear to me now that EA 906 is failing without any warning at all.

Fortunately this is confirmed by the system error log


Event Type:      Information
Event Source:      Application Popup
Event Category:      None
Event ID:      26
Date:            1/06/2011
Time:            9:36:00 a.m.
User:            N/A
Computer:      L3AH6BB
Description:
Application popup: Document Patterns - EA: EA.exe - Application Error : The instruction at "0x006ae6e9" referenced memory at "0x00000004". The memory could not be "read".

Click on OK to terminate the program
Click on CANCEL to debug the program

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.


Are you seeing this as well?


And what was I doing.
At the time I had selected a contents of a note in a docked notes window and had clicked for the context menu.
After a pause EA just vanished.

Where Is The BLACK BOX?

238
Bugs and Issues / Forum issues
« on: June 01, 2011, 01:22:40 pm »
Login email address is restricted to 30 characters,
this counts out several EA users in our organisation.



reported

239
Bugs and Issues / Unable to transfer project DBMS to EAP (906)
« on: May 27, 2011, 08:19:18 am »
Version 906. I have set up a project transfer DBMS to EAP, sourece SQL Server connection tests OK,
target EAP opens OK,
log file allocated.

When I click on Transfer nothing happens (no error, no nothing), log file remains empty.

Anyone else seen an issue like this?


240
Bugs and Issues / Imported package cannot be edited (906)
« on: May 27, 2011, 08:22:17 am »
I exported a package (using 906) from an EAP file.
I imported into SQL Server repository.

After import, although unlocked for editing, I cannot change anything (OK buttons etc remain greyed out).

Has anyone encountered this, and got a work around?


Pages: 1 ... 14 15 [16] 17 18 ... 20