Author Topic: Enabling security  (Read 1604 times)

GML

  • EA Novice
  • *
  • Posts: 8
  • Karma: +0/-0
  • I love YaBB 1 Gold!
    • View Profile
Enabling security
« on: May 09, 2003, 11:15:19 am »
Hi there!
I´m trying to activate the security on the Corporate edition, under the Admin -> Security -> Enable Security.

But when i enter the installation key, no message is show and no login/pwd is required.

What am i doing wrong?
Guillermo Castaño A.
Comp. and Systems Eng.
www.GrupoMillennium.com

fwoolz

  • EA User
  • **
  • Posts: 435
  • Karma: +0/-0
  • We have met the enemy, and he is us.<Pogo, 1970>
    • View Profile
Re: Enabling security
« Reply #1 on: May 12, 2003, 04:42:39 am »
GML,

Did you include the opening and closing braces { and }?  These need to be included when entering the key.

Cheers,
Fred Woolsey
Fred Woolsey
Interfleet Technology Inc.

Always be ready to laugh at yourself; that way, you beat everyone else to the punch.


GML

  • EA Novice
  • *
  • Posts: 8
  • Karma: +0/-0
  • I love YaBB 1 Gold!
    • View Profile
Re: Enabling security
« Reply #2 on: May 13, 2003, 09:18:54 am »
Yep, i did it. I tried both the register key i have and the one published on the web site.
They should include a message in that option telling if the operation was or not succesful because now there´s no retro-alimentation
Guillermo Castaño A.
Comp. and Systems Eng.
www.GrupoMillennium.com

Tjerk

  • EA User
  • **
  • Posts: 228
  • Karma: +1/-0
    • View Profile
Re: Enabling security
« Reply #3 on: May 14, 2003, 02:43:27 am »
Hi Guillermo,

From what I remember: activation of security is shown by the fact that the "key" icon in the menu is highlighted when security is active. If you fill in the security key, that doesn't mean any logging in.

You shall have to create an (administrator) account and after that you can login. You can check which user is currently logged on by selecting Log in as another user...

Hope this might help :-/.

Greetings,
Tjerk

GML

  • EA Novice
  • *
  • Posts: 8
  • Karma: +0/-0
  • I love YaBB 1 Gold!
    • View Profile
Re: Enabling security
« Reply #4 on: May 14, 2003, 09:16:17 am »
Thanks for the tip, but still have 2 questions:
1. Which key should i use to enable security, the one provided to install EA or the one published on the web?
2. Which ´key´ icon are you talking about? I can´t find it. The only key icon i saw is the one under the Admin|Security menu, and it doesn´t appear highlighted.

What i find more odd is that EA doesn´t show any message after trying to enable the security. Not an error and neither a confirmation dialog.  :-/

Thanks again
Guillermo Castaño A.
Comp. and Systems Eng.
www.GrupoMillennium.com

Tjerk

  • EA User
  • **
  • Posts: 228
  • Karma: +1/-0
    • View Profile
Re: Enabling security
« Reply #5 on: May 15, 2003, 01:59:33 am »
Hi Guillermo,

1. Use the key from the web, the other key is for the application itself;
2. I mean an icon in the Admin/Security menu before the Enable security... item. If the icon is shaded, security is not available. I believe that is the case. Please try the web key again and look for the change in the menu.

I agree with you on the fact that at least an errormessage is appropriate when the key is not correct.

Greetings,
Tjerk

GML

  • EA Novice
  • *
  • Posts: 8
  • Karma: +0/-0
  • I love YaBB 1 Gold!
    • View Profile
Re: Enabling security
« Reply #6 on: May 15, 2003, 01:27:41 pm »
nothing, i´m using the key on the website but still nothing happens.
Maybe am i doing something wrong?

Does the EA project has to have some special caracteristics or something like that? I´m even trying with the demo project but nothing happens, no menu becomes available after setting the key  :'(
Guillermo Castaño A.
Comp. and Systems Eng.
www.GrupoMillennium.com

Tjerk

  • EA User
  • **
  • Posts: 228
  • Karma: +1/-0
    • View Profile
Re: Enabling security
« Reply #7 on: May 16, 2003, 01:23:27 am »
Hi Guillermo,

Strange, maybe Sparx can help you. Try to send a mail to Sparx (see Sparx homepage) with a summary of this thread.

Greetings,
Tjerk