Author Topic: RTF Document appears to be Australian to Word  (Read 2116 times)

Owl Saver

  • EA User
  • **
  • Posts: 37
  • Karma: +0/-0
  • Never give up.
    • View Profile
RTF Document appears to be Australian to Word
« on: February 14, 2012, 11:23:43 am »
I may have done something wrong, but Microsoft Word 2007 is consistently treating my RTF files from EA as being Australian. That is, when I go to the Review/Proofing/Set Language option, almost all of the text is identified as being Australian. It is just the text that appears to be a field, not the hard coded text.

This throws off the spell check. It tells me that Fulfillment is incorrect - which would be true in Australia but is not true here in the US.

Am I doing something wrong? I search the RTF files and could not find the string Australia or Australian anywhere. Is there a solution I can apply in EA. I really do not want to have to modify 40+ files each time I generate them.

Eve

  • EA Administrator
  • EA Guru
  • *****
  • Posts: 7970
  • Karma: +113/-20
    • View Profile
Re: RTF Document appears to be Australian to Word
« Reply #1 on: February 14, 2012, 02:18:42 pm »
Just did a quick test changing the spelling language from Australia to USA.

You should be able to change it by:
  • Exporting your templates
  • Doing a text search and replace converting \lang3081 to \lang1033.
  • Re-importing the templates

Owl Saver

  • EA User
  • **
  • Posts: 37
  • Karma: +0/-0
  • Never give up.
    • View Profile
Re: RTF Document appears to be Australian to Word
« Reply #2 on: February 14, 2012, 03:32:04 pm »
Quote
Just did a quick test changing the spelling language from Australia to USA.

You should be able to change it by:
  • Exporting your templates
  • Doing a text search and replace converting \lang3081 to \lang1033.
  • Re-importing the templates

I used Notepad to make the change. On the import I get an unexpected end of file message and the template is now blank. So, I tried just and export and import without changing. That worked fine. Then I just saved the file with no changes. That failed. The only option seems to be encoding and it defaults to ANSI. Should I change that r is something else wrong?

I also noticed there are mentions of the 3081 code set in other than \lang3081. I think there was one that said deflang. Should I change those too?