Author Topic: v16β - Shapescript for shape Label doesn't react correctly  (Read 10150 times)

qwerty

  • EA Guru
  • *****
  • Posts: 12778
  • Karma: +363/-295
  • I'm no guru at all
    • View Profile
Re: v16β - Shapescript for shape Label doesn't react correctly
« Reply #15 on: May 17, 2022, 08:55:42 pm »
hallelujah, hallelujah

I prefer G.F. Handel.

q.

Paolo F Cantoni

  • EA Guru
  • *****
  • Posts: 8157
  • Karma: +231/-129
  • Inconsistently correct systems DON'T EXIST!
    • View Profile
Re: v16β - Shapescript for shape Label doesn't react correctly
« Reply #16 on: May 17, 2022, 09:15:52 pm »
Inconsistently correct systems DON'T EXIST!
... Therefore, aim for consistency; in the expectation of achieving correctness....
-Semantica-
Helsinki Principle Rules!

Sunshine

  • EA Practitioner
  • ***
  • Posts: 1191
  • Karma: +105/-10
  • Its the results that count
    • View Profile
Re: v16- Shapescript for shape Label doesn't react correctly
« Reply #17 on: June 15, 2022, 06:00:11 pm »
V16 Build 1605 was released today and in the release notes I see.
Quote
Technology Authoring
Shape scripted labels will now be loaded and drawn correctly for extended elements in a profile
So I down loaded the 64-bit version and tried it out. It indeed does what it says on the label - pun intended. The duplication of labels on for shape scripted elements is no longer a problem.
Will do a bit more testing to confirm its ready for release in my organisation.
Huston, I think we are ready for launch.

Happy to help
:)

qwerty

  • EA Guru
  • *****
  • Posts: 12778
  • Karma: +363/-295
  • I'm no guru at all
    • View Profile
Re: v16- Shapescript for shape Label doesn't react correctly
« Reply #18 on: June 15, 2022, 06:30:00 pm »
Huston, I think we are ready for launch.
Where from are you calling?

q.