Author Topic: Prolaborate 4.0 says incompatible database scheme, but there is no fix  (Read 9094 times)

Mezosi.Jozsef

  • EA Novice
  • *
  • Posts: 8
  • Karma: +0/-0
    • View Profile
After upgrading to Prolaborate 4.0. connecting to the prolaborate says: "Incompatible Database Schema! Please run the database schema that is compatible with your Prolaborate version and try again" following the "how to fix" link within this message leads to a site where the latest version of database scheme is 3.5.0.0 there is no 4.0.

Does anyone ran into this issue, and does anyone have a possible solution that works.

Thanks for your replies in advance!

Sincerely:
Jozsef Mezosi

Sunshine

  • EA Practitioner
  • ***
  • Posts: 1211
  • Karma: +108/-10
  • Its the results that count
    • View Profile
Re: Prolaborate 4.0 says incompatible database scheme, but there is no fix
« Reply #1 on: December 15, 2021, 04:43:36 pm »
The version of the database schema, sparx ea and prolaborate are independent of each other so just use V3.5 of the DB schema.
Note there is a update script so you don't have to trash your DB.
Happy to help
:)