Author Topic: [Prolaborate V4.1.2] - User tagging in discussions  (Read 89 times)

blaisephilip

  • EA Novice
  • *
  • Posts: 17
  • Karma: +0/-0
    • View Profile
[Prolaborate V4.1.2] - User tagging in discussions
« on: August 01, 2022, 08:57:19 pm »
Dear all,
Active Directory-based access for dozens of users is active in our on-premise Prolaborate installation. The authorization is managed via AD group memberships to the roles of Admin, Editor and Reviewer, coupled to identical user groups in Prolaborate. Model security features are enabled.
All users can log in without issues - however, for all Active Directory users the displayed name is as "Surname, First Name" in the Prolaborate Repository Configuration / Users / Edit User / First Name field, and the Last Name field is displayed as empty. The name entries are correct in AD and also displayed correctly if I check the group members in Enterprise Architect.
The main issue is that some users can be tagged in messages while some users cannot in Prolaborate's model-based discussions. The issue affects only some AD Group Users from the tested user roles:
  • Prolaborate Admin
  • Active Directory Group User
  • Identity Provider User
  • Registered User

Does somebody know the background of this issue?
« Last Edit: August 01, 2022, 09:05:21 pm by blaisephilip »

Arshad

  • EA User
  • **
  • Posts: 238
  • Karma: +18/-1
    • View Profile
Re: [Prolaborate V4.1.2] - User tagging in discussions
« Reply #1 on: August 02, 2022, 09:52:30 pm »
Hi

Sorry for the inconvenience.
Can you please zip the error logs and email them to support@prolabroate.com along with this post reference?

TIA